Jump to content

Recommended Posts

Bug Description:
When opening through steam, it will say that you are playing pubg status to friends. However there is no program to be found, as the "program" will be closed seconds later automatically by itself. It will now say that you are online again. I found that it does open a program in task manager but does not show up on the taskbar.

Date Seen:
4/2/2017 and 4/3/2017, so all of my time so far.

Troubleshooting Attempted:
Verifying integrity of game files, re-installing, updating drivers, running game in admin, allowing through firewall, reinstalling Microsoft Visual C++ 2015, ccleaner, installing windows 7 64 bit RP1.

Other Information:
All the people i've met so far have windows 7, i've met around 7 people. Some people window 7 works though.

Launch Options:
Have you changed any launch / command line options for the game?
If so, which ones are you using?.

System Specifications:
Operating System: Windows 7 Professional 64-bit (6.1, Build 7601)
Graphics Card: NVIDIA GeForce GTX 1050 Ti
CPU: Intel(R) Core(TM) i5-6500 CPU @ 3.20 (4 CPU,) ~ 3.2GHZ
Ram: 16 GB
 

Share this post


Link to post
Share on other sites
5 hours ago, Pwiggeh said:

Bug Description:
When opening through steam, it will say that you are playing pubg status to friends. However there is no program to be found, as the "program" will be closed seconds later automatically by itself. It will now say that you are online again. I found that it does open a program in task manager but does not show up on the taskbar.

Date Seen:
4/2/2017 and 4/3/2017, so all of my time so far.

Troubleshooting Attempted:
Verifying integrity of game files, re-installing, updating drivers, running game in admin, allowing through firewall, reinstalling Microsoft Visual C++ 2015, ccleaner, installing windows 7 64 bit RP1.

Other Information:
All the people i've met so far have windows 7, i've met around 7 people. Some people window 7 works though.

Launch Options:
Have you changed any launch / command line options for the game?
If so, which ones are you using?.

System Specifications:
Operating System: Windows 7 Professional 64-bit (6.1, Build 7601)
Graphics Card: NVIDIA GeForce GTX 1050 Ti
CPU: Intel(R) Core(TM) i5-6500 CPU @ 3.20 (4 CPU,) ~ 3.2GHZ
Ram: 16 GB
 

Hey pwiggeh, 

Have you tried this thread? 

 

Share this post


Link to post
Share on other sites
32 minutes ago, Caesar of Roma said:

Hey pwiggeh, 

Have you tried this thread? 

 

yeah, alot of it..

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...