Jump to content
Sign in to follow this  
NCdon

Sometimes I can't prone because PUBG think the "Z" taste is "Y" and viceversa.

Recommended Posts

This is a serious bug because it affects the game performances. I use a standard PS/2 109 Logitech G413 Silver Mechanical Gaming Keyboard.

Share this post


Link to post
Share on other sites

Did you check your pc's keyboards language settings? Might be language hotkey switch fault.

You can use Left Alt + Shift to switch the input language when multiple input languages are enabled in Windows.

Solution A: Disable / remove other languages

Solution B: Use secondary (different) key for proning.

 

 

 

Share this post


Link to post
Share on other sites

Its a PUBG bug not my PC settings. I have english (united states) language set on my PC. PUBG change the keyboard settings of my PC after korean standards. In notepad things works as I expected. But even here in this forum the keyboard is going nuts.

Edited by NCdon

Share this post


Link to post
Share on other sites

Keyboard settings is for each program and you might not notice the switch if other languages available in windows.

For the time beeing try solution B.

Share this post


Link to post
Share on other sites
 

Keyboard settings is for each program and you might not notice the switch if other languages available in windows.

For the time beeing try solution B.

I put prone on F1. PUBG changes the keyboard settings according to their standards (z->y, y->z, etc.). They must fix this.

Share this post


Link to post
Share on other sites
On 05/10/2017 at 1:08 PM, NCdon said:

PUBG changes the keyboard settings according to their standards (z->y, y->z, etc.). They must fix this.

PUBG used QWERTY, which is the "standard" keyboard layout, unless your using a DVORAK / ZAERTY or QWERTZ (there may be others, none of which are korean), Z/Y are only switched if you have your keyboard setup incorrectly, or have an "EU" keyboard (to avoid confusion if you have a us keyboard, Z is the first letter on the 3rd row (bottom left)), as above says Shift+Alt will switch your keyboard language(s) around

If your rebinding the key in game then put it in both the primary and secondary box though

Share this post


Link to post
Share on other sites

This is 100% a bug. I also wasn't sure if my layout changed but since I removed everything except qwertz this can't be windows. I had it once and even restarting the game didn't fix but I guess a PC restart was the fix then

Share this post


Link to post
Share on other sites
On 10/7/2017 at 4:05 PM, Brady84 said:

PUBG used QWERTY, which is the "standard" keyboard layout, unless your using a DVORAK / ZAERTY or QWERTZ (there may be others, none of which are korean), Z/Y are only switched if you have your keyboard setup incorrectly, or have an "EU" keyboard (to avoid confusion if you have a us keyboard, Z is the first letter on the 3rd row (bottom left)), as above says Shift+Alt will switch your keyboard language(s) around

If your rebinding the key in game then put it in both the primary and secondary box though

The Logitech G413 Mechanical keyboard is a QWERTY standard keyboard. The Z/Y are switched only in PUBG then is 100% a game bug.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...