Jump to content
asdf_qwertify

PUBG Opening loading screen stuck on "Loading"

Recommended Posts

Just a quick bug report about the menu screen.

After launching the game via steam, I am greeted with the Bluehole logo, and then the generic background that you see your player standing in on the main menu. However my player doesn't load, none of the buttons are there, and it gets stuck on loading in the top left corner. Restarting the game doesn't fix this. I have verified the integrity of the game files multiple times, and still not working. Sometimes I can get through, other times not. 

Frustrating.

Share this post


Link to post
Share on other sites

i have found i have a similar bug currently, the lobby UI is EEEEXTREEEMELY slow. if you leave it for long enough (sometimes up to 5 minutes) 50% of the time it will finally load the player avatar.

im quite pissed off because i just started happening today for no apparent reason at all, i have spent the day checking and testing all my hardware, resetting my bios and even went as far as doing a fresh install of windows .... after no luck i decided to go to the 2nd pc in the lounge and install steam and pubg only to find it has the same problem

and no it has nothing to do with my network connection as i takes me roughly 1-2 mins to download the game and a speed test is throwing back 450 Mbps down

the lobby UI feels like i have a 56k connection... every logo, clothing item or just anything that needs to be fetched from the pubg servers is dragged out

when i do finally make it into the game half the doors i attempt to open show the opening animation but they stay closed and i cant walk through until i either shoot the door, spam the f key 20 times or swap my weapons

something is really messed up here

Share this post


Link to post
Share on other sites

I'm having the exact same problem at the moment. Glad I'm not the only one experiencing this issue. Sometimes the avatar loads and you can enter a game but trying to open doors you get a strange lag bug. After the game finishes the loading problem happens again.

Share this post


Link to post
Share on other sites

Have you guys tried running TslGame as administrator? Go to C:\Program Files (x86)\Steam\steamapps\common\PUBG\TslGame\Binaries\Win64 then right click on TslGame, then run as administrator. GL

Share this post


Link to post
Share on other sites

Facing this issue for the last couple of days. Tried reinstalling the game but did not work. 

Any fix for this ??  

20171015001709_1.jpg

Share this post


Link to post
Share on other sites
3 hours ago, St0rm said:

Facing this issue for the last couple of days. Tried reinstalling the game but did not work. 

Any fix for this ??  

Dont do anything, you're wasting your time. The issue comes from their server side. If you read back to my comment I checked all my hardware and reinstalled the game, even reinstalled Windows. Nothing worked, eventually it came right on its own just be patient :)

3 hours ago, St0rm said:

 

Share this post


Link to post
Share on other sites
18 hours ago, mechaniK said:

Dont do anything, you're wasting your time. The issue comes from their server side. If you read back to my comment I checked all my hardware and reinstalled the game, even reinstalled Windows. Nothing worked, eventually it came right on its own just be patient :)

So I looked around some more and found a temporary solution. 

Use Google's DNS settings and it should work.   

Google DNS servers:   8.8.8.4  and 8.8.4.4  for ipv4 

@Bluehole: This really should not be something we need to do to access the main menu of the game.  Please fix this issue and rework the UI asap. Incredibly infuriating.

  • Haha 1

Share this post


Link to post
Share on other sites

Yeah its pretty poor really. The amount of money this game has undoubtedly made and the menu is still broken, I spend more time clicking the refresh ui button then playing

Share this post


Link to post
Share on other sites

I have the same issue. Game starts see BlueHole logo then see the UI backdrop with audio, settings and other buttons on top right, and LOADING in the top left. 

This happens whether I start from the desktop icon or from steam.

SOLUTION: The only workaround I have is starting from NVIDIAS GForce Experience. This was an issue before loading GForce but installing it at least let me play.

So weird. 

Share this post


Link to post
Share on other sites

Had this issue and followed all the recommendations I could find to no avail.  My brother and I did some thinking and his suggestion, since the PUBG interface is via HTTP and it seems to occur to random users with no correlation to ingame settings, was to refresh my IP.  It worked immediately. 

Easiest way to accomplish if you have a VPN is to connect and disconnect the VPN while in game, but you can also go back to the CMD prompt and ipconfig /release and ipconfig /renew

Cheers!

Share this post


Link to post
Share on other sites

Same issue, on both Live and Test servers. Please Bluehole, just acknowledge this as an issue!

Share this post


Link to post
Share on other sites

I hope this helps more than one!

I just bought the game yesterday. I was able to play last night and got a crate.. pretty fun.

this morning I got this "stuck at loading screen" bug and I could not believe my luck.

I researched and fount this tread.

I tried everything and nothing did it.

then I realized I was launching from a shortcut I created on the taskbar(pin to taskbar on W10), I also realized steam was not running.

I then launched steam, launched PUBG(from the PLAY button on steam) and it worked!!!

so, maybe give this a try!  

good luck all!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...