Jump to content
j.sandaker

Buildings not rendering at all + appearing "smudgy" + stuck on loaind screen forever

Recommended Posts

So the game is basically unplayable. have tried reinstalling, seen a ton of youtube videos. which none of the "fixes" have worked. my main problem is getting stuck at the loading screen loading in to a match. sometimes it dosent end at all, and sometimes i glitch in to the player area with the timer and then on to the plane right after. and when im in the loading screen i can hear other player in the timer area, abnd sometimes the plane running. This seem to be a known issue by know. 

And then we have the smudgy building/not rendering problem. i have seen this alot to and people seem to have found fixes that work for them individually sometimes, but apparently not for me, hhhhh. in every ****** match ive played the buildings appaer not rendered. i cannot enter them, if i do i just walk right through and onto grass and my character glithces tf around. its very annoying when everyone else get s loot and i have to wait for the god **** houses to render......

 

hope someone could help me with this, didnt pay 30 bucks for nothing.......

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...