Jump to content
Sign in to follow this  
✖  KinG ✖ cs.deals

Texturas demorando a carregar e FPS cai * AJUDA !!

Recommended Posts

Galera seguinte meu jogo está com um problema muito chato não é sempre, mais é muito chato e está me irritando tem vez que eu to caindo na cidade e não carregou nenhuma textura das casas e fica com o paraquedas ainda nas costas, tenho que ficar esperando o jogo voltar o FPS fica em 1, e o pior que tenho uma configuração boa para rodar o jogo :( outra coisa também é que sempre que abre o paraquedas o FPS cai pra 1 a 2 e fica crashado até carregar as texturas do jogo ...

i7 4770k @3.50 GHz

8 GB de Ram

HD 1 Tera

Geforce GTX 750 TI SC 2GB

Mesmo colocando o jogo no low da esse problema, depois que carrega as texturas o jogo roda suave a 70 FPS de boa sem problemas.

20170812011308_1.jpg.f912fa667c82e01c4468484b10fcbc7c.jpg

Share this post


Link to post
Share on other sites

Cara, aconteceu comigo uma vez, atualizei o driver da placa de vídeo e desinstalei um driver da Aorus que estava dando conflito com o afterburner. (Gosto de ver a temp quando jogo pelo Riva)

Depois disso nunca mais. 

  • Like 1

Share this post


Link to post
Share on other sites
33 minutos atrás, ✖ KinG ✖ cs.deals disse:

Galera seguinte meu jogo está com um problema muito chato não é sempre, mais é muito chato e está me irritando tem vez que eu to caindo na cidade e não carregou nenhuma textura das casas e fica com o paraquedas ainda nas costas, tenho que ficar esperando o jogo voltar o FPS fica em 1, e o pior que tenho uma configuração boa para rodar o jogo :( outra coisa também é que sempre que abre o paraquedas o FPS cai pra 1 a 2 e fica crashado até carregar as texturas do jogo ...

i7 4770k @3.50 GHz

8 GB de Ram

HD 1 Tera

Geforce GTX 750 TI SC 2GB

Mesmo colocando o jogo no low da esse problema, depois que carrega as texturas o jogo roda suave a 70 FPS de boa sem problemas.

20170812011308_1.jpg.f912fa667c82e01c4468484b10fcbc7c.jpg

Você, primeiramente, pode tentar aumentar a Memória Virtual do Windows, definindo o valor mínimo de 1.5x o total de memória do sistema (8GB x 1.5 = 12GB) e o máximo 2x o total de memória (16GB). Se for o caso, e tiver espaço em disco, você pode aumentar esses valores.

Caso isso não resolva, aqui tem uma das soluções para esse problema. Lembrando de que não é garantido que irá resolver no seu caso:

 

 

Edited by Primogenius
  • Like 2

Share this post


Link to post
Share on other sites

Tenta da um Upgrade na placa de video
uma boa escolha seria a 1060 3GB.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...