Jump to content

Archived

This topic is now archived and is closed to further replies.

Jayshawn

Frozen at loading screen

Recommended Posts

So I've loaded up the game, all is going well. I hit play, it says "Matching". Then it goes into that loading screen and just stays on there. It stays frozen for a good 5 minutes before coming back to life and telling me that I was disconnected from the host or whatever. I've tried this on all resolutions feasible. What's the problem here? Is it due to being in windowed mode? (I heard people had issues with windowed mode before).

I know this definitely isn't a bug, so just wanted help on what to do. I'm going to go into full screen now and see if that helps.

Share this post


Link to post
Share on other sites

It's durable in full screen if I dumb down the graphics to medium and resolution to 1280x720. I'm guessing it's the people spawning in? I manage to load in when my guy has landed, luckily I haven't been killed before loading in yet. I guess that's a plus.

Share this post


Link to post
Share on other sites

Can you confirm what you computer spec is?

Also do you have any other programs/software running in the background, while you're playing?

Share this post


Link to post
Share on other sites
21 hours ago, Jayshawn said:

So I've loaded up the game, all is going well. I hit play, it says "Matching". Then it goes into that loading screen and just stays on there. It stays frozen for a good 5 minutes before coming back to life and telling me that I was disconnected from the host or whatever. I've tried this on all resolutions feasible. What's the problem here? Is it due to being in windowed mode? (I heard people had issues with windowed mode before).

I know this definitely isn't a bug, so just wanted help on what to do. I'm going to go into full screen now and see if that helps.

Hey Jay, are you still experiencing these issues? 

 

Share this post


Link to post
Share on other sites

×
×
  • Create New...