Jump to content
REASZN

Poor Frame Rate (40-60) | 1060 6gb - i7 - 16gb RAM

Recommended Posts

Hey everyone, before i get started I want to say I searched these forums and the internet for the past weeks implementing different types of fixes and nothing has worked.

 

When I first started up PUBG on my PC i was getting between 60-100fps depending on what was happening, and now for some reason I'm capped at 60fps but it feels like less.

 

PC SPECS

  • Intel Core i7 7th Gen 7700 (3.60 GHz)
  • 16 GB DDR4
  • 1 TB HDD 256 GB M.2 SATA SSD
  • Windows 10 Home 64-Bit
  • NVIDIA GeForce GTX 1060 6 GB GDDR5

Link to my exact PC is here https://www.newegg.com/p/N82E16883152410R?Item=N82E16883152410R&nm_mc=TEMC-RMA-Approvel&cm_mmc=TEMC-RMA-Approvel-_-Content-_-text-_-

 

As you can see it's an MSI Trident 3 which has laptop components, so I'm aware of power limitations that could be plaguing me, but what is very strange is that when I am playing with in game graphic settings on High and everything on Ultra Low, I still get about the same FPS. I wiped my drivers, and downloaded the newest ones from GeForce experience and that did nothing. I am running on a 60hz 24inch monitor, as well as a second wide screen monitor. I've tried just plugging into a single monitor (tried both) and this has had no effect on it. Monitors are plugged into the GPU and not motherboard, and every other small hardware troubleshooting and nothing seems to make a difference. 

 

I've even tried overclocking, and it had 0% effect on in game frame rate, which is probably the single strangest thing..

 

Any help would be great. 

Share this post


Link to post
Share on other sites

well if your capped at 60 fps, make sure you have no in game settings capping it, also make sure vsync is off, its really the only thing that would cap you at 60 fps, make sure you dont run on power saving option

Share this post


Link to post
Share on other sites
19 hours ago, REASZN said:

Hey everyone, before i get started I want to say I searched these forums and the internet for the past weeks implementing different types of fixes and nothing has worked.

 

When I first started up PUBG on my PC i was getting between 60-100fps depending on what was happening, and now for some reason I'm capped at 60fps but it feels like less.

 

PC SPECS

  • Intel Core i7 7th Gen 7700 (3.60 GHz)
  • 16 GB DDR4
  • 1 TB HDD 256 GB M.2 SATA SSD
  • Windows 10 Home 64-Bit
  • NVIDIA GeForce GTX 1060 6 GB GDDR5

Link to my exact PC is here https://www.newegg.com/p/N82E16883152410R?Item=N82E16883152410R&nm_mc=TEMC-RMA-Approvel&cm_mmc=TEMC-RMA-Approvel-_-Content-_-text-_-

 

As you can see it's an MSI Trident 3 which has laptop components, so I'm aware of power limitations that could be plaguing me, but what is very strange is that when I am playing with in game graphic settings on High and everything on Ultra Low, I still get about the same FPS. I wiped my drivers, and downloaded the newest ones from GeForce experience and that did nothing. I am running on a 60hz 24inch monitor, as well as a second wide screen monitor. I've tried just plugging into a single monitor (tried both) and this has had no effect on it. Monitors are plugged into the GPU and not motherboard, and every other small hardware troubleshooting and nothing seems to make a difference. 

 

I've even tried overclocking, and it had 0% effect on in game frame rate, which is probably the single strangest thing..

 

Any help would be great. 

Any way for you to provide a short video clip or some screenshots showing task manager, a detailed list  of running process.  As well show us  cpu, gpu, vram,  ram , cpu temp, gpu temp and pagefile usage in-game ? Perhaps in your case something odd may stand out. 

 

You might want to try deleting the  WindowsNoEditor folder located at C:\Users\****\AppData\Local\TslGame\Saved\Config\WindowsNoEditor  then verify pubg files and leaving graphics settings alone except verifying you have it in fullscreen mode. Set your keybindings and everything else as you want. I have always found this game runs smoothest above medium settings in my case.

Share this post


Link to post
Share on other sites

Was using MSI afterburner to show fps. With it on I was more concerned over what fps i was getting when I should have just played the game. Turning the fps off helped a ton with how much I enjoy playing and my focus is more in the game vs watching fps.

 

Don't even notice any fps issues with it turned off anymore.

Share this post


Link to post
Share on other sites
On 7/12/2019 at 7:42 PM, Jawnys said:

well if your capped at 60 fps, make sure you have no in game settings capping it, also make sure vsync is off, its really the only thing that would cap you at 60 fps, make sure you dont run on power saving option

 

And make sure you video card driver is not capping the frames or forcing vsync.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...