Jump to content
Sign in to follow this  
-OSP-Harkon-XX

Patch 30 destroyed performance completely and messed queues

Recommended Posts

Hello

 

Last patch and previous weekly one only destroyed more and more completely performance I'm not the only one that have lost about 30-40% performance from a misterious  patch (without any patch notes related) last week in 19th of June that introduced a fullscreen bug (game was running in a pseudo fullscreeen and windowed mode at same time) that gave lots of suttering  and FPS loss, and now even worse with path 30, which ironically has performance improvements in patch notes, but it's completely the other way around. 

 

Before those last patchs I could play at 3440x1440 in a Radeon VII, Ryzen 7 1700X with 16 GB @3200 Mhz at 120-150 FPS in Erangel, Sanhok and Miramar, and 80-110 FPS in Vikendi all in Medium and very Low settings combined (non setting higher than medium and mostly they are in very low) but now I get 60-90 FPS in Erangel, Sanhok and Miramar and 20-60 FPS in Vikendi, dropping in a city in Vikendi at the beggining of the game makes it completly umplayable because of sudden masive FPS drops and stuttering.

 

Also using any sigh makes it worst, it stutters massively and can not even aim at targets.

 

I don't understant why performance has been so impacted if in test server it was running fine (not the firts version of patch 30 but after you patched test server it worked fine)

 

Also map queues are mesed again, Miramar has infinite queue time (playing in EU FPP) and overall times has gotten worst.

 

If you need info about my system this evening I can upload anything because I'm currently at work.

 

Regards

  • Like 2

Share this post


Link to post
Share on other sites

Yeah, I dropped all the settings to very low and I'm still about 20 fps down. It seems worse on Miramar (haven't tried Vikendi yet) and parachuting into Los Leones is a mess. Hot dropping is suicide.

  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, -OSP-Harkon-XX said:

Last patch and previous weekly one only destroyed more and more completely performance I'm not the only one that have lost about 30-40% performance from a misterious  patch (without any patch notes related) last week in 19th of June that introduced a fullscreen bug (game was running in a pseudo fullscreeen and windowed mode at same time) that gave lots of suttering  and FPS loss, and now even worse with path 30, which ironically has performance improvements in patch notes, but it's completely the other way around. 

 

Before those last patchs I could play at 3440x1440 in a Radeon VII, Ryzen 7 1700X with 16 GB @3200 Mhz at 120-150 FPS in Erangel, Sanhok and Miramar, and 80-110 FPS in Vikendi all in Medium and very Low settings combined (non setting higher than medium and mostly they are in very low) but now I get 60-90 FPS in Erangel, Sanhok and Miramar and 20-60 FPS in Vikendi, dropping in a city in Vikendi at the beggining of the game makes it completly umplayable because of sudden masive FPS drops and stuttering.

 

Also using any sigh makes it worst, it stutters massively and can not even aim at targets.

 

I don't understant why performance has been so impacted if in test server it was running fine (not the firts version of patch 30 but after you patched test server it worked fine)

 

Also map queues are mesed again, Miramar has infinite queue time (playing in EU FPP) and overall times has gotten worst.

 

If you need info about my system this evening I can upload anything because I'm currently at work.

 

Regards

I agree playing some games yesterday getting massive frame drops on low and my image quality was messed up too

  • Like 1

Share this post


Link to post
Share on other sites

I have same issue i7 7700, gtx 1070, 16gig ram, after patch 30 game become unplayable ... I believe that the main problem is - bluehole is a bunch of idiots 

  • Like 2

Share this post


Link to post
Share on other sites
56 minutes ago, speedrw said:

I have same issue i7 7700, gtx 1070, 16gig ram, after patch 30 game become unplayable ... I believe that the main problem is - bluehole is a bunch of idiots 

Iv got a 1080Ti, and 6 core intel 4 ghz, and 32 gb ram, and it was one of the worst frame drops I have ever experienced :D no doubt its their fault

 

Share this post


Link to post
Share on other sites

Hello Players and thank you OSP Harkon for the replay file,

 

As quoted from reddit the team is actively looking into this. If possible, please send me the replay file of a match where you experienced this or just respond back to this forum post, please don't forget to include your IGN (In game name) when replying.

 

This will help the team with the investigation of the issue!

 

Please note you may  have to compress the replay folder into a zip / rar file in order to send via dm/attach on the forum.

 

Share this post


Link to post
Share on other sites
Posted (edited)

I jumped into a round just to get the Game ID. I'm in the US so na is the correct region. I used FPP Solo Quick Join and was queued into Sanhok.

 

Game ID

5.7.5.2 - 29353C - na

IGN

cRuNcHy_gRaNoLa

 

I also posted to this forum earlier than this thread related to Patch 30 so that has my specs, basically Ryzen 2700x, 32GB ram, 2080 ti

Thanks for looking into this :)

Edited by cRuNcHy_gRaNoLa
  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)
6 hours ago, PUBG_Sheepy said:

Hello Players and thank you OSP Harkon for the replay file,

 

As quoted from reddit the team is actively looking into this. If possible, please send me the replay file of a match where you experienced this or just respond back to this forum post, please don't forget to include your IGN (In game name) when replying.

 

This will help the team with the investigation of the issue!

 

Please note you may  have to compress the replay folder into a zip / rar file in order to send via dm/attach on the forum.

 

match.bro.official.pc-2018-03.steam.solo.sea.2019.06.27.12.38.zip

Here's a couple. The short one is typical of trying to drop into Los Leones and the longer, complete game after dropping into San Martin wasn't much better.
IGN is the same as my forum handle.

match.bro.official.pc-2018-03.steam.solo.sea.2019.06.27.zip

Edited by AlasPoorJoric
  • Thanks 2

Share this post


Link to post
Share on other sites
Posted (edited)

I found my issue and updated the other threads as well.

How many of you are using GPU Tweak II and GPU Tweak II UI?

For me, they were the issue. Turning them both off in-game was like night and day.

However, when I say GPU Tweak was the issue, I mean that something changed in pubg that no longer allows me to run my factory overclock utility. It worked in patch 29 in test and live, and broke in patch 30 in test and live. I tested patch 30 in test at the same time as patch 29 in live, and verified the problem was between the patches.

This means I have to turn off my Asus overclock utility that came with the card in order to play. That runs my card at base clock with factory fan speed settings, which is not ideal for a demanding game like pubg. Is it possible that the utility needs to be whitelisted with the anti cheats?

Edited by cRuNcHy_gRaNoLa

Share this post


Link to post
Share on other sites
On 6/27/2019 at 10:48 PM, PUBG_Sheepy said:

Hello Players and thank you OSP Harkon for the replay file,

 

As quoted from reddit the team is actively looking into this. If possible, please send me the replay file of a match where you experienced this or just respond back to this forum post, please don't forget to include your IGN (In game name) when replying.

  

This will help the team with the investigation of the issue!

 

Please note you may  have to compress the replay folder into a zip / rar file in order to send via dm/attach on the forum.

 

 

files are included, just take a look but I upload them again, this is a match where I got a heavy FPS drop.

 

Also latest hotfix for FPS drop mitigated a little but it didn't remove the problem totally, still getting massive FPS drops, stuttering and 0.1 sec freezes from time to time along a match, most of them at the beggining but they happen even during all match

match_bro.official.pc-2018-03.steam.squad-fpp_eu_2019_06_26_16.41f09c0d-6bb8-4b87-9e33-ed33ec57f57d__USER__126d111ccf7f9ba8906f050fbdb57ef9.zip

Share this post


Link to post
Share on other sites
9 hours ago, shrroy said:

Here's a video shows the problem

 

 

Lol 😁 

Pubg devs are so funny.

"Check your PC"  

Its been like this since patch 30 for multiple people, either Patch or anticheat is fucked up, Not our Computers

 

  • Like 1

Share this post


Link to post
Share on other sites
15 minutes ago, Itssladenlol said:

Lol 😁 

Pubg devs are so funny.

"Check your PC"  

Its been like this since patch 30 for multiple people, either Patch or anticheat is fucked up, Not our Computers

 

Yes that"s correct

  • Like 1

Share this post


Link to post
Share on other sites

If something that wasnt broken on patch 29 then becomes broken on patch 30, then ergo its pubgs fault...

Share this post


Link to post
Share on other sites

Same here. 

I've been playing since early access release, well over 2k hrs in the game by now. I never had any performance issues, but ever since patch #29, that has changed.


1. On all maps, my fps has become much lower than before the patches. Especially when in houses, I usually only have around 70-80fps, which is about 30fps lower than before the last two patches. 

2. On Vikendi specifically, there's times when I have literally a slideshow. Feels like 10-15 fps, even though the fps-counter shows something around 60-70. This lasts for up to one minute, after that, everything is back to normal. Happens everytime I play Vikendi at least once. There doesn't seem to be any connection to certain places, situations etc.

 

I'm running a 7700k, 1070 with newest drivers, 16GB RAM, everything is on SSDs. 

Nothing in the netgraph that stands out. I've checked background processes, my hardware, drivers etc.

Something got broken here.

 

  • Like 1

Share this post


Link to post
Share on other sites
3 hours ago, M4ni4c said:

Same here. 

I've been playing since early access release, well over 2k hrs in the game by now. I never had any performance issues, but ever since patch #29, that has changed.


1. On all maps, my fps has become much lower than before the patches. Especially when in houses, I usually only have around 70-80fps, which is about 30fps lower than before the last two patches. 

2. On Vikendi specifically, there's times when I have literally a slideshow. Feels like 10-15 fps, even though the fps-counter shows something around 60-70. This lasts for up to one minute, after that, everything is back to normal. Happens everytime I play Vikendi at least once. There doesn't seem to be any connection to certain places, situations etc.

 

I'm running a 7700k, 1070 with newest drivers, 16GB RAM, everything is on SSDs. 

Nothing in the netgraph that stands out. I've checked background processes, my hardware, drivers etc.

Something got broken here.

 

This. 

Share this post


Link to post
Share on other sites

Managed to grab some video of one of the "slideshow events" I regularly get on Vikendi. See the fps-counter top-right; fps goes down to 16! The whole thing lasted for about 25-30 seconds. As I said before, it happens randomly. If it happens in a fight (which sometimes happens) I'm generally fucked.

My mate didn't experience it this time. He had one the next round though, which I didn't get. So it definitely isn't a server-wide event. 

 

 

 

Share this post


Link to post
Share on other sites
Posted (edited)

Same problem. I can barely play at all now. Every once in a blue moon I will be able to play one or two games, but mainly its a stuttering mess. Most times the match won't even load. The whole game goes to not responding.  

Edited by SunDrop

Share this post


Link to post
Share on other sites

Have discovered that most of FPS drops happens after openning inventory, please review it as it doesnt always happen, I happens more at the beggining of the game adn after looting some equipment and there are still more than 75 players alive, if you open inventory you will notice FPS drops, stuttering if you move and it persiste several seconds after closing inventory

 

This video is published by myself and all of you can try to reproduce the problem, just open inventory and take a look to your FPS and what happens to them

 

On 6/27/2019 at 10:48 PM, PUBG_Sheepy said:

Hello Players and thank you OSP Harkon for the replay file,

 

As quoted from reddit the team is actively looking into this. If possible, please send me the replay file of a match where you experienced this or just respond back to this forum post, please don't forget to include your IGN (In game name) when replying.

 

This will help the team with the investigation of the issue!

 

Please note you may  have to compress the replay folder into a zip / rar file in order to send via dm/attach on the forum.

 

 

 

Share this post


Link to post
Share on other sites
On 7/6/2019 at 9:57 PM, M4ni4c said:

Managed to grab some video of one of the "slideshow events" I regularly get on Vikendi. See the fps-counter top-right; fps goes down to 16! The whole thing lasted for about 25-30 seconds. As I said before, it happens randomly. If it happens in a fight (which sometimes happens) I'm generally fucked.

My mate didn't experience it this time. He had one the next round though, which I didn't get. So it definitely isn't a server-wide event. 

 

 

 

 

That is happening to me after pacth 29 but mitigated with windows 1903 that improved performance to my Ryzen 7 1700x with new scheduler but now with patch 30 is even worse than before

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...