Jump to content
Sign in to follow this  
hauptmannfretze

Missing key bindings in settings

Recommended Posts

Just ran into this problem - game froze, when I restarted it, it changed the language to German and I couldnt move my character anymore. I went to check the settings and the bindings for movement are simply missing, which means I cant bind movement keys. I tried numerous stuff, rolled my Windows back, reinstalled the game, deleted .ini files and nothing worked. Game is unplayable.

First four bindings should be:

 

Move forward

Move backward

Strafe left

Strafe right

 

These are missing. Everything else is normal.

Share this post


Link to post
Share on other sites
Posted (edited)

Completely uninstall the game. Remove all files and folders. This includes the appdata folders/files under users...local ...tslgame.

Clear all registry entries for the game. Do make a registry backup before fiddling.

Restart PC and reinstall the game.

 

Verify file integrity via steam game properties.

 

Something is corrupting your installation. This could be a single fragmented file left behind to a bad registry entry.

Edited by Rev0verDrive

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...