Jump to content
Etore (JAHPA)

Freeze when i return to lobby

Recommended Posts

I have a great hardware configuration (I5 8600k, 16gb RAM 2666, Samsung NVMe 970 EVO, RTX 2070 OC) I have formatted numerous times, updated and original Windows 10, updated drivers, no compatibility enabled and anyway, every time I reinstall the game, I set everything up again, every game I play, when I die or win and try to leave the lobby, or the game hangs, or freezes and stays minutes to go back. Since the SSD is very fast, I choose to close the game and open again because it is half fast. ALL THE MATCHES. Help please. This issue is very very annoying

Share this post


Link to post
Share on other sites
10 hours ago, Etore (JAHPA) said:

Mükemmel bir donanım konfigürasyonuna sahibim (I5 8600k, 16GB RAM 2666, Samsung NVMe 970 EVO, RTX 2070 OC) Her seferinde yeniden yüklediğimde birçok kez güncellenmiş ve orijinal Windows 10, güncellenmiş sürücüler, uyumluluk etkin değil ve yine de , Her şeyi yeniden kurdum, oynadığım her oyunda, öldüğümde veya kazandığımda ve lobiden ayrılmaya çalıştığımda, oyun askıda kalıyor veya donuyor ve geri dönmek için birkaç dakika kalıyor. SSD çok hızlı olduğu için oyunu kapatmayı ve tekrar açmayı seçiyorum çünkü yarı hızlı. TÜM MAÇLAR. Yardım lütfen. Bu konu çok çok can sıkıcı

 TCP: 27015-27030,27036-27037 numbers open port.

Share this post


Link to post
Share on other sites

@Etore (JAHPA)

 

go with the dmz of your modem,
 see the ip band, the example of my photo, ''
 192.168.1.1 '', put an ip in dmz and apply, 
here I put the final '' 254 '', ready, 
apply and restart the pc!

2_1493273931667u.png

Share this post


Link to post
Share on other sites

I solved my problem after a few months trying various solutions. After seeing in some forums, some people talking to create a DMZ, because the problem could be related to some closed doors that the game uses. I was researching about it and discovered that after changing my modem by the provider, my IP, formerly real, became a NAT IP and even if I configured a DMZ on the router, this would not help, because who commands is the device that sent an IP to my router. I then asked the provider to take the IP NAT and return to a real IP. So I configured the DMZ and solved problem

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...