Jump to content
Yajirobi

Crashing Regularly for 11 months.

Recommended Posts

I built a new computer about a year ago, and according to the amount of files in my crash folder, Ive crashed 287 times playing PUBG since then.   I've checked my ram by pulling out a stick at a time and checking that way, ive installed and reinstalled pubg on different hard drives.  Ive updated all my computers drivers.  I've verified the integrity of my game files.  I've altered graphics settings and followed random advice on the internet such as disabling write caching or disabling replays.  None of it seems to fix my crashing.

 

Windows 10 home 64bit

16GB ddr4 G.Skill TridentZ ram 3200MHz

Intel Core i7-8700k CPU @ 3.70GHz 6cores (not overclocked)

NIVIDIA GeForce GTX 1080Ti graphics card

Sound Blaster Z audio card

 

Can anyone help me?

 

Share this post


Link to post
Share on other sites

I need an admin or someones help. I'm crashing on average once per game now. I've done all 14 troubleshooting steps on the guide and I still crash.  My crash logs are too big to submit here, How do I find out whats wrong with my PC?

Share this post


Link to post
Share on other sites

Kind of isn't a lot to go by with the info. One of the links didn't work and another looks like an audio file? Could be me.

 

You're crashing once per game. I've had this happen from using too high a resolution.

 

Other causes can be temperature. Use MSI afterburner to monitor temps and adjust the fan speed of the GPU is needed.

 

Occasionally even a factory overclock can cause issues. Some companies take a 1080ti and over clock them further.

 

You're not overclocked. But you could be using a motherboard overclock and not know it. So in the bios look for xmp. Disable it if it's being used and test the game. Set your ram manually. Plenty of resources with a search.

 

Share this post


Link to post
Share on other sites
On 5/26/2019 at 6:56 PM, Yajirobi said:

thx for the suggestions, Ill try this out

Give this a shot of you haven't ,in Nvidia control panel under mange 3d setting I believe is called set power setting to prefer maximum performance . 2nd search Google for win 10 ultimate performance plan , and copy paste the CMD line string into CMD prompt, and then change power plan to ultimate in windows power settings. 3rd you can try down clocking that 1080ti maybe 50mhz or so and see if makes a difference, if you never tried this yet . Hope you get it working. I have a friend with i9 and 1080 and these steps helped him in particular.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...