Jump to content
Sign in to follow this  
Isildur

Can't rebind "Follow player" keybind (used in replay mode)

Recommended Posts

Posted (edited)

I'm talking about the "Follow command" as seen in this article

https://www.eurogamer.net/articles/2018-05-25-pubg-replay-controls-fast-forward-skip-ahead-use-the-camera-5414

 

I play with a french keyboard (azerty) which means Z is used for me as "Forward" for everything. Turns out that the "Follow player" command is also bound on Z and you can't change it (I know there is a line called "Follow cam" but it's not doing anything when I change it)

That means when I press Z, it does "forward" and "follow player" at the same time. I want to rebind the second one but there is no such thing in my settings, it seems to be hardcoded

Edited by Isildur

Share this post


Link to post
Share on other sites
Posted (edited)

Cannot edit first post anymore, I don't know why.

Here is an illustration of what I'm talking about. It does this when I press Z (and if I put the forward key on something else than Z, I don't have this problem, but it's not a solution, it's a work around)

 

 

Edited by Isildur

Share this post


Link to post
Share on other sites

Hello Isildur,

 

Thank you for the bug report.

 

Have you tried changing your keyboard layout from azerty keyboard to qwerty

 

then launching the game to see if you are able to then change the settings?

 

 

Share this post


Link to post
Share on other sites
On 5/3/2019 at 6:18 AM, PUBG_Sheepy said:

Hello Isildur,

 

Thank you for the bug report.

 

Have you tried changing your keyboard layout from azerty keyboard to qwerty

 

then launching the game to see if you are able to then change the settings?

 

 

For some reason it didn't notify me of your answer. I'll try that and report back to you

Share this post


Link to post
Share on other sites
On 5/3/2019 at 6:18 AM, PUBG_Sheepy said:

Hello Isildur,

 

Thank you for the bug report.

 

Have you tried changing your keyboard layout from azerty keyboard to qwerty

 

then launching the game to see if you are able to then change the settings?

 

 

 

Did many tests yesterday.

 

Put my keyboard in qwerty, launched the game.

Reseted to default, save, close and open game => Problem still here. (forward and follow both on the same key)

Keyboard in azerty => Problem still here (forward and follow both on the same key)

 

Closed the game, put my keyboard in qwerty, redid all my settings in qwerty. I put forward on W and Follow on i. => Problem still here. (forward and follow both on the same key)

Closed the game, put the keyboard in azerty => Problem still here. (forward and follow both on the same key)

 

the only way I have to get follow on another key than forward is to bind forward on something else than W on qwerty or Z in azerty

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...