Jump to content
davvil

PUBG crashing 90% of the times on warmup

Recommended Posts

Posted (edited)

Hi guys. i'm having a big issue with the game and i really need help.

90% of the times that i play, the game freezes on warmup...the countdown freezes, i can't move, and sometimes the other player's movements start looping on the last one...

The game doesn't display any error, EVER, and i have to go to windows and close the game on the taskbar...wait, and then, open the game again...

This never happen after the warmup...if the game doesn't crash on warmup, i don't have any further problem.

I already tried to reinstall the game, format the pc, update the graphic drivers, checked the integrity of the game files...nothing works...

My pc it's a Asus rog laptop, G752VT with 16 gbs of ram and the geforce 970m

i'm running the game on D : ( C 256 gbs SSD and the D : 1TB not SSD) but before formating the pc i was running the game on C:, so the problem isn't here...

 

I never had any trouble on the beta version of the game...this started to happen 3/4 months ago...Almost 400 hours without this problem...

At this point, i'm not really enjoing the game any more...

Edited by davvil

Share this post


Link to post
Share on other sites
35 minutes ago, davvil said:

Hi guys. i'm having a big issue with the game and i really need help.

90% of the times that i play, the game freezes on warmup...the countdown freezes, i can't move, and sometimes the other player's movements start looping on the last one...

The game doesn't display any error, EVER, and i have to go to windows and close the game on the taskbar...wait, and then, open the game again...

This never happen after the warmup...if the game doesn't crash on warmup, i don't have any further problem.

I already tried to reinstall the game, format the pc, update the graphic drivers, checked the integrity of the game files...nothing works...

My pc it's a Asus rog laptop, G752VT with 16 gbs of ram and the geforce 970m

i'm running the game on D : ( C 256 gbs SSD and the D : 1TB not SSD) but before formating the pc i was running the game on C:, so the problem isn't here...

 

I never had any trouble on the beta version of the game...this started to happen 3/4 months ago...Almost 400 hours without this problem...

At this point, i'm not really enjoing the game any more...

 

I would recommend running through the troubleshooting guide below to rule out the most common problems that users face. Please make sure to do each step, even if you have done so previously

 

Let me know how it goes.

 

 

Share this post


Link to post
Share on other sites

Steps 1,2,3,5,6,10,11,14 have been tested, and doesn't work...game still crashes.

I don't have time now, but i will try the missings steps on the next 10 hours and give u feedback.

thanks

Share this post


Link to post
Share on other sites
Posted (edited)

So ok...i did the 9,10 and the 13 step at the same time...and the problem seems to be solved with de 13 step. 

I connected myself on the mobile phone internet, entered 6 times on the match...the warmup runs without issues and the game starts normally...

After switch to my house's internet, the game crashed on 3 and on 5 attempt...so the problems seems to be the internet (maybe the router config)

Mobile phone 20 mbs/s

House 100mb/s

 

I will try to do the 12 step now, and i will update this topic

Edited by davvil

Share this post


Link to post
Share on other sites
Posted (edited)

i really need help on this step, cuz i'm a very big noob on this xD

i openned the link on the 12 Step and followed the steps...openned the router settings (my router it's a Huawei HS8247W (this model doesn't appear on the guide https://portforward.com/huawei/#H , so i had to improvise with my low knowledge about this things)) and added the port on the guide for the steam's Pubg

  • TCP: 27015-27030,27036-27037
  • UDP: 4380,27000-27031,27036

My question is...the TCP and the UDP numbers on the correct spot?468469813_pubgport2.jpg.9d6e1689836038cfc652ee75579531fe.jpg

891785764_portpubg.jpg.9f8082763a1a33b44895bcdc675a3a5a.jpg

Edited by davvil

Share this post


Link to post
Share on other sites
Posted (edited)

Something still not right...6 attempts, the warm up freezed 2 times...so maybe the TCP and UDP number aren't on the correct spot...

Edited by davvil

Share this post


Link to post
Share on other sites
6 hours ago, davvil said:

So ok...i did the 9,10 and the 13 step at the same time...and the problem seems to be solved with de 13 step. 

I connected myself on the mobile phone internet, entered 6 times on the match...the warmup runs without issues and the game starts normally...

After switch to my house's internet, the game crashed on 3 and on 5 attempt...so the problems seems to be the internet (maybe the router config)

Mobile phone 20 mbs/s

House 100mb/s

 

I will try to do the 12 step now, and i will update this topic

 

It sounds like it could be a driver related issue connected to your networking card, or potentially a hardware fault with it if step 13 is the one that appears to have solved the problem.

 

Try reinstalling your network drivers to see if that solves the problem. Another thing you can try is to usb tether your phone to your system, then use it as a wifi adapter to connect to your router. If it all works fine at that point then it is unlikely your home network setup and more likely to be your systems networking hardware/software

Share this post


Link to post
Share on other sites
4 hours ago, Takarii said:

 

It sounds like it could be a driver related issue connected to your networking card, or potentially a hardware fault with it if step 13 is the one that appears to have solved the problem.

 

Try reinstalling your network drivers to see if that solves the problem. Another thing you can try is to usb tether your phone to your system, then use it as a wifi adapter to connect to your router. If it all works fine at that point then it is unlikely your home network setup and more likely to be your systems networking hardware/software

 

Can u tell me how to do it? cuz i can't find it on "Device Driver"...

 

If there's a problem with the router, than only affects PUBG, because i play more 5 online games, and i never had any issues...

Share this post


Link to post
Share on other sites
On 5/6/2019 at 1:20 PM, Ricardo_Milos92 said:

My game has been crashing a lot since last update(28).
After HOTFIX everything has been going so bad :/ 

 

 Same problem? i just cant solve it...today traied switching the router to the DMZ...didn't solve the problem...

Share this post


Link to post
Share on other sites

Now i have a new problem..."Network lag detected" and i have 100 mb internet. The game crashs 3/4 tomes per game...jesus crist, this game its broken...

Share this post


Link to post
Share on other sites

FINNALY, after tried many things, i did this and so far SEEMS TO BE WORKING!!!!! 0 crashs since!!!!

besides this i also opened the pubg, them  ctrl+alt+del, task menu, and seted the PUBG app to the higher priority

 

Network adapter reset

Also fixes "Network lag detected" during a match in some cases.

  • Run cmd.exe as Administrator

    • ipconfig /release

    • ipconfig /flushdns

    • ipconfig /renew

    • netsh winsock reset catalog

    • netsh int ip reset reset.log

Restart Computer

 

After the restart, zero crashs again!!!!!

Share this post


Link to post
Share on other sites

after play 5/6 times, the game comeback to the crashes...this game it's broken

Share this post


Link to post
Share on other sites

Have you tried Power Cycling your Router/Modem?

Share this post


Link to post
Share on other sites
13 hours ago, ZMBU said:

Have you tried Power Cycling your Router/Modem?

 

i tried again after read your post...still crashes...its just fun because only crashes on this game...at this point i think i tried everything

 

Share this post


Link to post
Share on other sites
43 minutes ago, davvil said:

 

i tried again after read your post...still crashes...its just fun because only crashes on this game...at this point i think i tried everything

 

With the 970m graphics in that laptop have you tried older drivers ? I'm not an Nvidia user  but it wouldn't hurt to try a driver version from a couple months ago, or the opposite try a new one if never upgraded. Check laptop support page for update bios and  wifi drivers , looks like realtek  drivers for wifi. Not sure what pubg settings are in your game but that 970m I think has 3gb vram so keep textures low. 

Share this post


Link to post
Share on other sites
21 hours ago, w0095157 said:

With the 970m graphics in that laptop have you tried older drivers ? I'm not an Nvidia user  but it wouldn't hurt to try a driver version from a couple months ago, or the opposite try a new one if never upgraded. Check laptop support page for update bios and  wifi drivers , looks like realtek  drivers for wifi. Not sure what pubg settings are in your game but that 970m I think has 3gb vram so keep textures low. 

this is the 6 gbs vram bro, and all is on low...the graphic card it's updated, it automatically does that (did it yesterday)...

The bios it's the 304, the last one...already checked the wifi drivers either while i'm writing this...

Nothing works...just nothing works....

Share this post


Link to post
Share on other sites

6gb even better , not sure if mobile GPU has the option but in Nvidia control panel in 3d settings set power to prefer max performance power plan in windows on high as well. Also are temps for GPU and CPU ok , not to hot when in pubg.

Share this post


Link to post
Share on other sites
4 hours ago, w0095157 said:

6gb even better , not sure if mobile GPU has the option but in Nvidia control panel in 3d settings set power to prefer max performance power plan in windows on high as well. Also are temps for GPU and CPU ok , not to hot when in pubg.

 

All of these setting has been already checked...and i repeat, this only happens on the warmup and only on this game...

Share this post


Link to post
Share on other sites
On 5/28/2019 at 11:43 AM, davvil said:

 

i tried again after read your post...still crashes...its just fun because only crashes on this game...at this point i think i tried everything

 

I have a feeling that there have been a couple forced updates to Windows or your GPU drivers.(Both generally force updates unless you have disabled auto-update) Try rolling them back to pre-issue updates based on the date of the issue first occurring. I would start with GPU drivers first, then Windows updates.

Share this post


Link to post
Share on other sites

After tried many things, i have uninstalled and reinstalled the pubg...so far seems to be working...2 crashs since on 20 plus attempts...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...