Jump to content
soapzin

PUBG Lobby taking forever to load

Recommended Posts

Thanks for the help @w0095157

 

But the problem still happen. 

and here too, the patch didn't fix it.

Share this post


Link to post
Share on other sites
6 minutes ago, rolp said:

Thanks for the help @w0095157

 

But the problem still happen. 

and here too, the patch didn't fix it.

Just out of curiosity what do you use for CPU and GPU. 

Share this post


Link to post
Share on other sites


Patch 28 and hotfix = My game for the first time ever takes 20-30 sec longer to load from lobby into the game :)
People from my team also complaing about it.

Some of us have problems with loading from lobby to game.
Some of them have problems like OP - From end game screen to lobby.

Patch28 brought one change - Optimizing loading time from lobby to the game.
Sadly, it works totally opposite to many people + this change is not done correctly, that's why we have to deal with problems like longer loading time from lobby to game, or end game screen to lobby :)

It's not connection releated problem like most of supporters say.

Sadly, most of fps stuttering in game and freezes are caused by ping raise, why? Servers just suck.

I remember Alpha and Beta and that time I haven't had that many problems like I have now...
PUBG is getting worse, worse and worse.

  • RIP 1

Share this post


Link to post
Share on other sites
On 5/24/2019 at 3:50 PM, w0095157 said:

Just out of curiosity what do you use for CPU and GPU. 

 

i5 8400 2.8GHz

GTX 1060 6GB

16GB DDR4 2666MHz

Kingston SSD 240GB

Share this post


Link to post
Share on other sites

i5 8400 2.8GHz

GTX 1070 Ti

16GB RAM

Samsung 240 SSD    😡

 

 

And staying that screen forever 😡

unknown.png.93b16eb5e4902dce4c3396217df9393a.png

Share this post


Link to post
Share on other sites

I said the patch fixed it a couple comments ago, that only lasted for the first night when the patch dropped. Back to the forever loading on the screen capured in the pic above. Amazing we are still dealing with this bullshit.

Share this post


Link to post
Share on other sites
8 hours ago, Etore (JAHPA) said:

Same issue here.

I played some matches on the test server and there the problem does not occur

 

Glad to hear it

But, didn't occur because you are in test server or the bug was fixed ?
i'll play on the test server in this weekend.
Ty

Share this post


Link to post
Share on other sites

 

I actually believe that the problem does not occur on the test server, and also does not occur in other games, so the problem is not routes or open ports

Share this post


Link to post
Share on other sites

I solved my problem after a few months trying various solutions. After seeing in some forums, some people talking to create a DMZ, because the problem could be related to some closed doors that the game uses. I was researching about it and discovered that after changing my modem by the provider, my IP, formerly real, became a NAT IP and even if I configured a DMZ on the router, this would not help, because who commands is the device that sent an IP to my router. I then asked the provider to take the IP NAT and return to a real IP. So I configured the DMZ and solved problem

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...