Jump to content
TriviaJockey

issues since most recent patch

Recommended Posts

(Apologies if this is the wrong forum.)

 

Since the last update,  my squad and I have experienced these two issues pretty much every single game:

 

1)  Drastically longer game load times...95% of the time we don't load until after the plane is already in the air and has crossed over part of the map.

 

2)  Longer building rendering times upon landing at game's start.

 

I am on an Xbox One X, with a wired internet connection.  My most frequent squadmate is on an original Xbox One with wireless connection.  These issues occur in solo and duo mode.

  • Thanks 1

Share this post


Link to post
Share on other sites

I wanted to update this after the newest patch.

 

The building rendering during parachuting is MUCH better.  Thank you!

 

The pre-game lobby loading is still substandard, though.  I'm still routinely not loaded until the plane is mid-flight.

Share this post


Link to post
Share on other sites

Biggest issues I saw were Miramar - cars and some plants now float above the ground due to the shadows being “off”. Xbox One X user. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...