Jump to content

Archived

This topic is now archived and is closed to further replies.

Gamble909

SSD question

Recommended Posts

So I broke down and bought an SSD recently. What a difference it made..... wow. Seeing buildings fully spawned as far as the eye could see, it was nice.... was nice... currently PUBG is back to running just like it used too, can’t see anything, wait around for loading, building shows up, wait some more for the stuff inside to show up.....  then play.  There are no other games on my SSD as this is literally the only game I play. Anyone else had this issue, and why is it just now becoming an issue? 

Share this post


Link to post
Share on other sites

If it’s recent enough one of the simplest things might be to take it back and swap for a new one. That will eliminate the process of troubleshooting what specifically is wrong... if you want to go that way there are a lot of posts on reddit discussing things like only having one game on the SSD, making sure you install the game direct to the SSD rather than moving it across from your internal, partitioning alignment formatting and other technical terms I don’t claim to understand (or even remember correctly). I recommend you search through there.

 

Personally I got an SSD and it worked perfectly out of the box - hence my first suggestion, in case you just got unlucky.

Share this post


Link to post
Share on other sites

I appreciate the answer, I don’t recall if I installed direct or moved from HD to SSD but I will try formatting and direct install first, then exchange. 

Share this post


Link to post
Share on other sites

Got and  ssd as well loads quicker yea but your not immune to the game shitty load in rate.

 

They are having issues since last patch to much info going on even with the SSD

 

You may have play doe you may be able to fly through a wall here and there but not as often as those with out the ssd and or on the older systems

Share this post


Link to post
Share on other sites

Could be the enclosure you are using. The board inside them can be quite temperamental. If the SSD being swapped, or a fresh install doesn’t help, that’s probably the issue

Share this post


Link to post
Share on other sites

My SSD is a Samsung evo, plus straight in via usb, no enclosure. 

Share this post


Link to post
Share on other sites
4 hours ago, Gamble909 said:

So I broke down and bought an SSD recently. What a difference it made..... wow. Seeing buildings fully spawned as far as the eye could see, it was nice.... was nice... currently PUBG is back to running just like it used too, can’t see anything, wait around for loading, building shows up, wait some more for the stuff inside to show up.....  then play.  There are no other games on my SSD as this is literally the only game I play. Anyone else had this issue, and why is it just now becoming an issue? 

 

Yes. Myself and the others in my squad have noticed this recently. All of us have Xbox One X and SSDs.

 

We're not suffering from buildings that don't render or any playdoh. Just a slight delay at the start of the game, where buildings pop in slower than usual when we're parachuting down. And loot specifically, sometimes we have to wait for it to appear after we're already on the ground.

 

Without an SSD it's shockingly bad though. I've been playing random squads lately, I've seen people running along in front of me that just fall through the map into the water beneath.

Share this post


Link to post
Share on other sites
47 minutes ago, ColonicBoom said:

 

Yes. Myself and the others in my squad have noticed this recently. All of us have Xbox One X and SSDs.

 

We're not suffering from buildings that don't render or any playdoh. Just a slight delay at the start of the game, where buildings pop in slower than usual when we're parachuting down. And loot specifically, sometimes we have to wait for it to appear after we're already on the ground.

 

Without an SSD it's shockingly bad though. I've been playing random squads lately, I've seen people running along in front of me that just fall through the map into the water beneath.

 

I made a thread about the weapons not loading in fast enough, but as usual, no response from the team at PUBG Corp.

 

 

Share this post


Link to post
Share on other sites

If the game is on both the ssd and internal drive  it will read from internal first. If so remove the ssd then uninstall. I have the Samsung evo also with no load in issues.

Share this post


Link to post
Share on other sites
2 hours ago, ColonicBoom said:

 

Yes. Myself and the others in my squad have noticed this recently. All of us have Xbox One X and SSDs.

 

We're not suffering from buildings that don't render or any playdoh. Just a slight delay at the start of the game, where buildings pop in slower than usual when we're parachuting down. And loot specifically, sometimes we have to wait for it to appear after we're already on the ground.

 

Without an SSD it's shockingly bad though. I've been playing random squads lately, I've seen people running along in front of me that just fall through the map into the water beneath.

 

This.

 

I got my SSD a few weeks ago and the improvement was great, just recently this has been less noticeable. I was seeing everything loaded in whilst parachuting in, now there is a bit of a delay for weapons etc.

 

IMO this is not a hardware/setup issue. My squaddie got the exact same SSD/Enclosure combo this week and hasn't noticed a huge difference.

 

It is still way better than my other squaddie who is on the Xbox One S without SSD, it takes about 2 minutes for his stairs to load in.

 

Something is definitely struggling somewhere and I'd put big money on it not being the SSD. Annoyed is an understatement.

Share this post


Link to post
Share on other sites
2 hours ago, #1 Xbox said:

 

I made a thread about the weapons not loading in fast enough, but as usual, no response from the team at PUBG Corp.

 

 

 

I could be wrong here but wasn't there a change at some point related to weapon spawning? They changed it to server side or something? 

 

Would it be an ordering issue? I know they did something to do with LOD1 LOD2 or whatever it's called (one finishes before the other etc), I think this meant that Playdoh finishes loading before textures are applied..............where do weapons sit in this process I wonder?

Share this post


Link to post
Share on other sites

I dont have an SSD and im on OG, so normally i live with these massive delays. Yesterday was horrible tho, at one point i think i waited 4 minutes for stairs to load in and normally its around 1½/2 minutes. Only my xbox(hardwired 100MB brand new cable) was using internet nothing else. I think the servers had some issues yesterday.

Share this post


Link to post
Share on other sites
1 minute ago, AmaZedgorilla said:

I dont have an SSD and im on OG, so normally i live with these massive delays. Yesterday was horrible tho, at one point i think i waited 4 minutes for stairs to load in and normally its around 1½/2 minutes. Only my xbox(hardwired 100MB brand new cable) was using internet nothing else. I think the servers had some issues yesterday.

 

It's definitely getting worse

Share this post


Link to post
Share on other sites
6 minutes ago, MajorClagNut said:

 

It's definitely getting worse

Yeah, worst part its so inconsistent. The other day it felt like i had an SSD, dropped pecado and boxing ring was loaded in before i landed, this was a moment of what the fuck for me lol.

 

I never have issues with Sanhok, i always drop paradise nowadays because i realised its loaded in when dropping but yesterday it took that extra amount of time to load in that i got killed before being able to pick up a gun..

Share this post


Link to post
Share on other sites

What i find odd is i play squads quite often with some mates that dont have ssd's...when they land they have playdoh buildings but the guns load in quickly or they can even see guns through unloaded walls etc.

 

My x1x with ssd the buildings load in fine but i have to wait abit longer for gun spawns to load in compared to them...however when i first got my ssd i remember being able to parachute on to the school apartments and picking out what roof to land as i could make out the guns before i got down there...im sure the spawn loading has gone backwards, i dunno. It confuses me 

Share this post


Link to post
Share on other sites

This is what happens when the servers only get maintenance when there’s an update. They need it weekly. 

Share this post


Link to post
Share on other sites
3 hours ago, Farls-1998 said:

This is what happens when the servers only get maintenance when there’s an update. They need it weekly. 

Last time I said that another user and @PUBG_Andymh5 let me know that I had no idea what I was talking about. 

Share this post


Link to post
Share on other sites
9 hours ago, ColonicBoom said:

 

Yes. Myself and the others in my squad have noticed this recently. All of us have Xbox One X and SSDs.

 

We're not suffering from buildings that don't render or any playdoh. Just a slight delay at the start of the game, where buildings pop in slower than usual when we're parachuting down. And loot specifically, sometimes we have to wait for it to appear after we're already on the ground.

 

Without an SSD it's shockingly bad though. I've been playing random squads lately, I've seen people running along in front of me that just fall through the map into the water beneath.

I've noticed the same with loot too the last few weeks seems theres a delay in them appearing

Share this post


Link to post
Share on other sites
4 hours ago, Farls-1998 said:

This is what happens when the servers only get maintenance when there’s an update. They need it weekly. 

I still have some blind faith that you’re 100% correct. 

Share this post


Link to post
Share on other sites
9 hours ago, Farls-1998 said:

This is what happens when the servers only get maintenance when there’s an update. They need it weekly. 

 

5 hours ago, OOokvltoOO said:

Last time I said that another user and @PUBG_Andymh5 let me know that I had no idea what I was talking about. 

 

It would make zero sense for servers to have any noticeable affect on loading buildings and I'm 100% sure it does not work that way. 

 

 

 

12 hours ago, MajorClagNut said:

 

I could be wrong here but wasn't there a change at some point related to weapon spawning? They changed it to server side or something? 

 

Would it be an ordering issue? I know they did something to do with LOD1 LOD2 or whatever it's called (one finishes before the other etc), I think this meant that Playdoh finishes loading before textures are applied..............where do weapons sit in this process I wonder?

 

Weapon and vehicle positions would always be sent by the server, and the objects then loaded from your hard drive. My guess is they are just spammed at you and everything tries to load at once. With a normal HDD weapons load first, and with an SSD buildings load first. This is because buildings start the loading from a further distance away but are larger assets and take longer with an internal HDD. An SSD can handle the loading of the buildings and thus they're loaded before the weapon call arrives from the server. The playdoh buildings are likely automatically generated by the game engine just to get something on screen, which is why they're so bad in my opinion, bluehole could make actual low resolution assets and handle that much better than it is, but they haven't yet (probably because on pc this isn't an issue).

 

Share this post


Link to post
Share on other sites
2 hours ago, SiXXX said:

 

 

It would make zero sense for servers to have any noticeable affect on loading buildings and I'm 100% sure it does not work that way. 

 

 

 

 

Weapon and vehicle positions would always be sent by the server, and the objects then loaded from your hard drive. My guess is they are just spammed at you and everything tries to load at once. With a normal HDD weapons load first, and with an SSD buildings load first. This is because buildings start the loading from a further distance away but are larger assets and take longer with an internal HDD. An SSD can handle the loading of the buildings and thus they're loaded before the weapon call arrives from the server. The playdoh buildings are likely automatically generated by the game engine just to get something on screen, which is why they're so bad in my opinion, bluehole could make actual low resolution assets and handle that much better than it is, but they haven't yet (probably because on pc this isn't an issue).

 

I’m sorry. I was talking about general qol not load times for either. I know it’s the wrong thread for it... I was wanting weekly server maintenance like pc gets however it comes about. 

Share this post


Link to post
Share on other sites
20 hours ago, #1 Xbox said:

 

I made a thread about the weapons not loading in fast enough, but as usual, no response from the team at PUBG Corp.

 

 

👌 I added a +1 to it.

 

Don't think I've ever had a dev response to one of my bug threads so don't hold your breath.

Share this post


Link to post
Share on other sites
On 4/5/2019 at 6:01 AM, Nightscope74 said:

If the game is on both the ssd and internal drive  it will read from internal first. If so remove the ssd then uninstall. I have the Samsung evo also with no load in issues.

You can't have it installed on both...

Share this post


Link to post
Share on other sites
5 hours ago, MrSpireite said:

You can't have it installed on both...

There's only 1 installation but the os will first look to find files on the internal drive first, if it doesn't see a copy there it will look for an external drive (does this with all games). You can have a copy on both drives at once. If you had the game on internal drive you would need to move it to ssd not copy to ssd.

Share this post


Link to post
Share on other sites

I appreciate all the replies guys, since my post I have uninstalled the game, formatted the SSD and then made it my default location for a download/install. Reloaded PUBG directly onto the SSD and then changed the default back to the HD.  I have not had a chance to play since I did this but I will here in a couple hours and will report back what happens. Glad to know it’s not just me, and I don’t believe there is an issue with my SSD. It is a plug and play style not requiring  an enclosure.  Thanks again.

Share this post


Link to post
Share on other sites

×
×
  • Create New...