Jump to content

Recommended Posts

Started pubg today on Xbox one s and noticed faint menu sounds, no plane sound (while launching into level) no foot steps for self or for any audio made by self other than when I shoot. Notice other sounds loud and clear. I'm afraid this issue will make my favorite game un-playable until its fixed. Please help. After doing some looking it seems others experienced this before but why is mine suddenly affected? Worked fine since march 5th to 14th

Share this post


Link to post
Share on other sites
On 3/14/2019 at 9:15 PM, Cdstewart87 said:

Started pubg today on Xbox one s and noticed faint menu sounds, no plane sound (while launching into level) no foot steps for self or for any audio made by self other than when I shoot. Notice other sounds loud and clear. I'm afraid this issue will make my favorite game un-playable until its fixed. Please help. After doing some looking it seems others experienced this before but why is mine suddenly affected? Worked fine since march 5th to 14th

neither i do

Share this post


Link to post
Share on other sites
On 3/14/2019 at 7:15 PM, Cdstewart87 said:

Started pubg today on Xbox one s and noticed faint menu sounds, no plane sound (while launching into level) no foot steps for self or for any audio made by self other than when I shoot. Notice other sounds loud and clear. I'm afraid this issue will make my favorite game un-playable until its fixed. Please help. After doing some looking it seems others experienced this before but why is mine suddenly affected? Worked fine since march 5th to 14th

 

3 hours ago, Big Stend said:

neither i do

Hi, sorry you are having this issue.  Could you check your audio settings and make sure that Mute is set to OFF and that your volume sliders are set to 100?  Thanks!

Share this post


Link to post
Share on other sites
16 hours ago, PUBG_Andymh5 said:

 

Hi, sorry you are having this issue.  Could you check your audio settings and make sure that Mute is set to OFF and that your volume sliders are set to 100?  Thanks!

that was the problem.... but why did it turn into ON so suddenly?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×