Jump to content
Sign in to follow this  
TheEmrys

PUBG launching puts monitor to sleep

Recommended Posts

Just picked up a new Asus ROG monitor. No other hardware changes. I enabled g-sync in the control panel and adjusted the resolution in PUBG. However, every time I launch the game, my monitor cannot detect a signal from the DisplayPort. I looked around and found a hidden file to edit the resolution in an .ini file, and did so. I am only gaming at 1920x1080 on a GTX1060. No issue at all with the old monitor, a Dell UltraSharp. PUBG is the only game where this happens.

Share this post


Link to post
Share on other sites

Hello TheEmrys,

 

Thanks for letting us know!

 

Have you tried the following.

 

1) Update your display card drivers to the latest version.

2) Update windows

3) If running NVIDIA card - change power supply to maximum performance.

4) Go to the settings of your screen (OSD), then go into input settings and select Auto instead of HDMI

 

Just to get more details from you are you able to fill out this bug report template.

 

 

 

 

Share this post


Link to post
Share on other sites

PSU is at full power. The issue is with the DP, not HDMI, but it is already set to Auto. Windows and Nvidia drivers are fully up to date.

 

1. Restart has been done.

2. There are no launch options - removed them all.

3. Verified game cache integrity

4. Deleted the folder - PITA as I say fuck WASD, I use the 10-key. Lefty power forever!

5. Always up to date - double checked. Done.

6. Ditto.

7. This is a simple monitor swap, should not cause an issue. Done anyway.

8. No 8? Counting is hard. Apparently. Just kidding. Sorta.

9. Yep. It runs every time. I can Alt-tab into any other program and monitor comes back. I alt-tab back to  PUBG, and monitor goes to sleep again. No DP input detected.

10. Disabled them, just in case. No joy.

11. Not possible. Logistics of the house. No one cable is long enough as I game through a Modem ->router ->switch

12. Port forwarding? Not for a monitor issue.

13. Tethering? Not a connection issue. 

14. I did re-download to check. Nothing.

 

Also, once I was able to get into the game (it takes 10+ minutes to get in through a series of alt-tabs and changing of configs through Nvidia Experience), I checked it from full screen to windowed. Windowed works. But now I get notices all the freaking time. I just want my full screen goodness back.

 

 

Share this post


Link to post
Share on other sites

nice :) hmmm

 

maybe the game is using the display resolution and refresh rate for your old monitor and your new monitor doesn't support those? You could try resetting those settings (although this will also reset keybinds etc to default)

 

Press Windows Key + R.
Paste %localappdata%\TslGame\Saved\Config\WindowsNoEditor
Press Enter.

 

Delete all the .ini files in that folder. The game will create new ones when you restart the game.

 

Share this post


Link to post
Share on other sites

sorry I'm out of ideas :( unless.... have you tried a different DP cable? Or... turning it off and turning it back on again? :P no really... apparently that is a thing for asus monitors

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×