Jump to content
nader leyenda

Changing Blood Color to Blue/Green is no longer working

Recommended Posts

Hello Folks. I just needed to see if you guys were having the same issue. Changing the settings to Koreon no longer works in terms of changing blood color to blue/Green.

Believe it or not this was actually frustrating for me as it was better for me in terms of seeing whether I'm landing my shots or not.

 

Do you guys still get the Green blood when you change to Koreon or has this feature been removed from xbox?

 

This is my first post and so I will post this in the Troubleshooting section as well as the General discussion. Pardon me.

Share this post


Link to post
Share on other sites
11 hours ago, BlazedInThe253 said:

just go to option and change your colorblind you  dont need to do that anymore

That's not for the green blood option. The colorbind gives you purple option. Thx though. Green is available only in korean language from the settings

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×