Jump to content
Sign in to follow this  
Metallica

My PUBG wont load

Recommended Posts

I cant get past the black loading screen and i reinstalled it 3 times, then i cleared my cache and reinstalled again, and still didn't work. Then I figured that switching between accounts gets me in 1 game then I cant go past the loading screen. Then I got my old xbox and installed it on that and it still didn't work. Im stumped, any solutions?

Share this post


Link to post
Share on other sites

Had the same issue last weekend 2 times....

 

Black loading screen and the circle is running continously.

 

After deinstalling and installing it from my other XBOX ONE S over the local network it worked for 1 day.

Then i had the same problem again. This time i deinstalled and downloaded it from scratch to my XBOX ONE X.

 

XBOX ONE X with USB 3.0 SSD (only PUBG on it).

Edited by wirtz23

Share this post


Link to post
Share on other sites

This sounds connection related to me.

 

If you attempt to connect to the game via a wireless hotspot does it work?

Share this post


Link to post
Share on other sites

Connection is 250Mbit WiFi.

Same as the XBOne S in the same room.

I play most time with my son side by side.

 

If it would be connection related he should have the same problem.

But with the One S no problem.

Share this post


Link to post
Share on other sites
On 2/11/2019 at 4:22 PM, wirtz23 said:

Connection is 250Mbit WiFi.

Same as the XBOne S in the same room.

I play most time with my son side by side.

 

If it would be connection related he should have the same problem.

But with the One S no problem.

 

It does still sound like it could be connection related.

 

Does the problem occur only when both Xbox consoles are connected to the network, or can it happen when only 1 at a time is connected?

Share this post


Link to post
Share on other sites

It has nothing to do with connection, still guessing.

We are always online together in PUBG.

Yesterday my son in law was here with his XBOX OG too.

He had the same problem and needed to reinstall the game. After this it works again..

Share this post


Link to post
Share on other sites
11 hours ago, wirtz23 said:

It has nothing to do with connection, still guessing.

We are always online together in PUBG.

Yesterday my son in law was here with his XBOX OG too.

He had the same problem and needed to reinstall the game. After this it works again..

 

You didn't answer the question I asked.

 

The fact that you introduced a third xbox into this and got the same problem again further leads me to believe it is a networking or connection related issue as that would be the common element between all 3 consoles.

 

As I asked before, does this issue occur when you have only a single console connected to the network or is it only when you have 2 or more connected?

Share this post


Link to post
Share on other sites

I always play with my son together. 

Both consoles side by side.

So i didn‘t tested it. Next time i have this problem again, i will shut down all other consoles in my network.

Share this post


Link to post
Share on other sites
14 hours ago, wirtz23 said:

I always play with my son together. 

Both consoles side by side.

So i didn‘t tested it. Next time i have this problem again, i will shut down all other consoles in my network.

 

I recall in the past that NAT related issues could occur with multiple consoles on the same network. Sometimes there would be no problems whatsoever, other times it would cause me and my housemates incredibly frustrating problems. Hopefully this isn't the case, but as you have experienced it while both are connected at the same time (and when you introduced a third console), it does lead me to believe this could be related.

 

One thing you can do to check is when both consoles are connected (even if you aren't getting the error) is to check your network settings to see if the NAT is flagged restricted. If you get the error again, I would immediately check that first too so we can try and rule out as many things as possible.

Share this post


Link to post
Share on other sites

I have the same issue here, happened from one second to the other yesterday. Tried everything from scratch but nothing worked.

 

Nat type is open, connection wired.

Tried to connect via hotspot, still nothing. 

Share this post


Link to post
Share on other sites

Quick Update, working again here.

 

I changed my DNS Server to the Google one (8.8.8.8. or 8.8.4.4.) and put a fixed IP onto my Xbox. I hope this helps and you will be able to find the reason 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×