Jump to content
Sign in to follow this  
MrHappyPenguin

Cannot disable bloom effects after patch

Recommended Posts

Bug Description:
After today's patch, I cannot disable the bloom effects.

Bloom adds various effects to your camera such as:

  • Vaseline smeared across your monitor effect.
  • Dirty monitor effect.
  • Looks like you're looking through a crappy camera instead of human eyes.
  • Makes fire glow in the middle of the day, unrealistic.
  • Changes the brightness of the scene depending which angle you're looking at, giving some players a huge visual advantage while others are blind.

Date Seen:
6/29/2017

Server: 
Every server.

Troubleshooting Attempted:
I tried resetting my config files and applying the appropriate settings, as well as setting everything to very low in game.

Other Information:
There is nothing in the patch notes indicating this was an intended change.

Launch Options:
No launch options. I have a custom engine.ini which no longer seems to be applied:

Engine.ini:
[/script/engine.renderersettings]
r.EmitterSpawnRateScale=0.75
r.DefaultFeature.MotionBlur=False
r.DefaultFeature.Bloom=False
r.BloomQuality=0
r.LensFlareQuality=0
r.DepthOfFieldQuality=0

System Specifications:
Operating System: Windows 7 x64
Graphics Card: GTX 970
CPU: Xeon X5690
Ram: 24GB DDR3

  • Like 2

Share this post


Link to post
Share on other sites

I cannot play with bloom enabled. Everything is glowing and really difficult to see. It's like looking through a cheap camera covered in grease. I can't even use a red dot, holo, and 2x scope because the glow from the dot makes it impossible to look through the scope.

  • Like 1

Share this post


Link to post
Share on other sites

i wish the same thing they didnt change, the Bloom is a big thing for me as well.i just dont understand why you cant disable anymore 

  • Like 1

Share this post


Link to post
Share on other sites

I tried playing with bloom on, but it's impossible to see anything. The ground is glowing and the shadows are pitch black. My teammate was pointing to a guy behind a tree but all I could see was this blinding glare and dirty camera effect obstructing my view. It's completely unplayable. If you're going for realism, remove the bloom effects. My eyes don't do this irl, my camera doesn't even have this bad of an effect, why is it even in game?

Real shame too. This patch nearly doubled my fps at 1440p. I no longer have input lag when in close combat, and rarely dip below 60fps. The game also feels way smoother even when it does dip a little lower.

If you're trying to make it so everyone has the same visual experience, this is NOT the way to do it. Depending which angle you are facing will determine if you are blind or have perfect vision. I can't see the beautiful sunset maps because half my screen turns orange. Having PostProcessing set to very low should disable these features. By default that's how UE4 works anyway.

Edited by MrHappyPenguin
  • Like 1

Share this post


Link to post
Share on other sites

Same here. I absolutely despise Bloom and the dirt on the camera and basically every point you listed here.

 

Devs, please hear us: there must be a way to disable this. And fast!

Share this post


Link to post
Share on other sites

Can a dev confirm if this was an intended change or a bug? I am still unable to disable the camera effects after yesterday's patch.

Edited by MrHappyPenguin

Share this post


Link to post
Share on other sites

Bug Description:
Bloom effects unable to be disabled, this gives all players headaches and sore eyes. If you're new to this issue or in denial about it please refer to the consensus evidence which can be found on reddit, steam community forums, and most major streamers who have mentioned it over and over e.g., grimmmz, AK, viss, break, sacriel, and even our favourite temp banned sunglasses wearing gargantuan.

Bloom adds various effects to your camera such as:

  • Vaseline smeared across your monitor effect.
  • Dirty monitor effect.
  • Looks like you're looking through a crappy camera instead of human eyes.
  • Makes fire glow in the middle of the day, unrealistic.
  • Changes the brightness of the scene depending which angle you're looking at, giving some players a huge visual advantage while others are blind.

Date Seen:
19/7/2017

Server: 
Every server.

Troubleshooting Attempted:
I tried resetting my config files and applying the appropriate settings, as well as setting everything to very low in game.

Other Information:
There is nothing in the patch notes indicating this was an intended change.

Launch Options:
No launch options. I have a custom engine.ini which no longer seems to be applied:

Engine.ini:
[/script/engine.renderersettings]
r.DefaultFeature.Bloom=False
r.BloomQuality=0
 

System Specifications:
Operating System: Windows 10 x64
Graphics Card: GTX 1070
CPU: i7 6700k
Ram: 16gb DDR4 3000MHz

Edited by twitchtv_dreamsic
Added flavour
  • Like 1

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...