Jump to content
Sign in to follow this  
cb99

#22, Fps drop with the new anticheat selected.

Recommended Posts

I really love to see the new anti-cheat getting there.

But when I start the game with the anti-cheat ticked in/on I get some 25-30% fps drop in the testing range compared to without.

Personally I could live with it, but I am sure it causes bigger issues for some.

I truly hope you soon have it mandatory and well working.

 

This on:

Nvidia 980 ti

Win 7 Pro

Latest drivers/patches

 

Share this post


Link to post
Share on other sites

My fps yesterday: 80-90

Today: 30-40... no fake -.-

 

This patch ruin the game

Edited by kaosjl

Share this post


Link to post
Share on other sites

Hello Players, thank you for the bug report submissions,

Just to forward this Information to the Dev team for a further Investigation,

Do you mind filling out the bug report template below, providing a screenshot of your current In game FPS with the anti cheat enabled / disabled.

Date Seen:
(approximately at what date this this start)

Server: 
(Live server or test server)

System Specifications:
(You must supply all of this information)
Operating System: 
Graphics Card: (include the amount of VRAM)
CPU: (Full name, not just i5, i7)
RAM:

Full explanation of issue:
(Be as specific with this information as you can. Not being specific or exact with your information can prolong the troubleshooting)
Error message details:
(if you receive an error message please let us know what it says) 
Troubleshooting attempted:
(What have you done so far)
Other Information:
(Any relevant information that you think would be helpful)

 

Share this post


Link to post
Share on other sites

Live server, (test area have own posting space I think)

I just do a quick update to this, after the small patch today things where not as bad.

Also it seams to be more prevalent in certain areas, so maybe some object that are present on certain areas causing it?

 

Win 7 Pro, updated

SSD's

16Gb Ram

i7 - 3770k
Nvidia 980 ti 6Gb, driver 399.07

 

-cb99

 

Edited by cb99
Wrong cpu given, just checked.
  • Thanks 1

Share this post


Link to post
Share on other sites

Date Seen:
Since 03/october

Server: 
All servers base game (No test server )

System Specifications:
Operating System:  w10 pro
Graphics Card: nvidia 1050 2gb
CPU: AMD FX-6200 six core 3.80ghz
RAM: 10gb

SSD
Full explanation of issue:
FPS drops on all server from 80-90fps to 40-50fps. Before 03/october path works fine
Error message details:
No error msg

Other Information:
Anticheat or something you add make fps drops

Share this post


Link to post
Share on other sites

Update,

I guess we are back to pre #22 with the choose anticheat gone after today's small patch, as a result things are normal.

But I hope for it soon return, keep up the work a important aspect of the game.

 

-cb99

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...