Jump to content
Clown Syndr0me

Xbox One X Rendering

Recommended Posts

Bug Description:
The Rendering on Xbox One X is the worst its ever been, it seems to be on par with OG now. For the first time (im a daily player since day one) I have been stuck in a sofa, stairs, under Hacienda etc. 

 

Erangel seems to load buildings but objects pop in way later causing me to get stuck. Miramar how ever 6/10 times im  landing in play doh buildings.


Location:
N/A
Evidence: 
It's self explanatory but if you would like screenshots and videos I can provide although probably unnecessary.
Replication: 
N/A
Xbox One Version:
Xbox One X

Connection:

Wired

Game Mode:

PTS.

 

  • Thanks 1

Share this post


Link to post
Share on other sites

Yep I find myself bouncing around empty interiors as the furniture loads in. 

It's not acceptable when the x has no problems loading them in before I land usually. 

I haven't been stuck in furniture yet, but I keep expecting it to happen 

Share this post


Link to post
Share on other sites

I swear its getting worse. 1-2 minutes I waited in Pecado Arena, totally play doh and no stairs before being shot through the ceiling.

 

What the hell has happened to the rendering :( if its this bad on the X I cant imagine the OG!

Share this post


Link to post
Share on other sites

BmgI just got a one x and am not having any of these issues only issue I'm having and did not have is a stuttering when driving my game freezes long enough to crash. I'm on a 1080p monitor and using an SSD drive. Maybe not being at 4K and the SSD gives me higher performance.

  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, Bulvine420 said:

BmgI just got a one x and am not having any of these issues only issue I'm having and did not have is a stuttering when driving my game freezes long enough to crash. I'm on a 1080p monitor and using an SSD drive. Maybe not being at 4K and the SSD gives me higher performance.

 

I play 1080p monitor too. Live servers run flawlessly. It's just Miramar on the PTS. I'm guessing they've tweaked something, maybe to take server load off as were all on one server? I dont know but hopefully the rendering goes back to normal when it goes live.

Share this post


Link to post
Share on other sites

All I am going to say is if it is rendering then ssd is the plan. Make sure it's 240gb at least and 2.5" external enclosure with a usb 3.0 cable

  • Like 1

Share this post


Link to post
Share on other sites

I'm on the "S' model and have zero rendering issues. Everything is loaded before I hit the ground. I absolutely love my SSD!

 

My kid plays with me sometimes and he is on an "OG" model with an SSD. Runs flawless

Edited by ONE800BEATDOWN

Share this post


Link to post
Share on other sites
11 hours ago, P4UL said:

All I am going to say is if it is rendering then ssd is the plan. Make sure it's 240gb at least and 2.5" external enclosure with a usb 3.0 cable

No that isn’t the plan, as the issue is only on the test server. Whatever they have done has made the 1x rendering horrible and buildings look like play dough again

Share this post


Link to post
Share on other sites
On 8/17/2018 at 5:11 PM, Bulvine420 said:

BmgI just got a one x and am not having any of these issues only issue I'm having and did not have is a stuttering when driving my game freezes long enough to crash. I'm on a 1080p monitor and using an SSD drive. Maybe not being at 4K and the SSD gives me higher performance.

I run 1080p Asus and I get same long load times you may not be a hot dropper but if your getting down as fast as you can your buildings won't load if you go down slowly theyll be loaded by the time you hit ground especially in pecado!!! One of my favorite spots on mirramar 

Share this post


Link to post
Share on other sites

×
×
  • Create New...