Jump to content
Sign in to follow this  
khaynenor

Movement keys & sensistivity not saving

Recommended Posts

I've run into a rather annoying problem, which has been plagueing me since I got this game a couple of months ago. I figured I'd see if something changed over the next few patches, but it hasn't so I gather the bug hasn't been reported. Hence this post.

When I set up my control scheme only a select number of keys are saved after leaving the game. The following do not:

  1. Disarm
  2. Character movement 
  3. Vehicle movement

The rest are fine and can be changed and are saved after I quit the game. I run with RFDG on my movement keys and | for my disarm key. 

Mouse sensitivity is another thing which isn't saved between sessions. I've tried setting all settings in one go and it has no effect what so ever. Movement keys, disarm and mouse sensitivity is changed back to default no matter how I do it. 

I've tried the following:

  1. Deleted the appdata folder TSLGame completely
  2. Deleted the appdata folder WindowsNoEditor
  3. Verified Steam files.
  4. Uninstalled the game completely, deleted all residual files and redownloaded it.
  5. Deleted the contents of the GameUserSettings.ini file
  6. Set the GameUserSettings.ini file to not Read only

When I do item 6 something strange happens with the ingame settings. Remapped keys are randomly returned to default even when I don't change anything. And if I change something the keys I do change are returned to whatever they were prior to the Read Only flag being removed. 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...