Jump to content
BrosKi

8x scope lag

Recommended Posts

There is a bug with all the weapons for me where zooming in, and zooming out of the 8x and 15x scope drops about 30fps. Once you are zoomed in, it sits at 20fps lower. The 15x is smooth when you're zoomed in but going in and out of it feels like i'm watching a power point presentation. I have lowered my resolution to 1280x720 and put everything to the lowest it could. Yet still I drop frames while zooming in and out. I also changed the launch codes after experiencing the 8x lag to a formula I found on the steam guides under "increase fps in pubg". I play on the NA server all the time. The 8x scope and 15x scope lag has occurred since I got the game. The last time this happened was 6/6/2017 with the 8x. (ALSO with the screenshots below it doesn't show my other GPU which is a NVidia GTX 870m non-overclocked.)

bugreportpu.PNG

bugreportpub.PNG

Edited by BrosKi

Share this post


Link to post
Share on other sites
5 hours ago, BrosKi said:

There is a bug with all the weapons for me where zooming in, and zooming out of the 8x and 15x scope drops about 30fps. Once you are zoomed in, it sits at 20fps lower. The 15x is smooth when you're zoomed in but going in and out of it feels like i'm watching a power point presentation. I have lowered my resolution to 1280x720 and put everything to the lowest it could. Yet still I drop frames while zooming in and out. I also changed the launch codes after experiencing the 8x lag to a formula I found on the steam guides under "increase fps in pubg". I play on the NA server all the time. The 8x scope and 15x scope lag has occurred since I got the game. The last time this happened was 6/6/2017 with the 8x. (ALSO with the screenshots below it doesn't show my other GPU which is a NVidia GTX 870m non-overclocked.)

bugreportpu.PNG

bugreportpub.PNG

Hey Broski, it looks like you don't meet the minimum requirements.

SYSTEM REQUIREMENTS

  • MINIMUM:
    • OS: 64-bit Windows 7, Windows 8.1, Windows 10
    • Processor: Intel Core i3-4340 / AMD FX-6300
    • Memory: 6 GB RAM
    • Graphics: nVidia GeForce GTX 660 2GB / AMD Radeon HD 7850 2GB
    • DirectX: Version 11
    • Network: Broadband Internet connection
    • Storage: 30 GB available space

Share this post


Link to post
Share on other sites
14 minutes ago, Caesar of Roma said:

Hey Broski, it looks like you don't meet the minimum requirements.

SYSTEM REQUIREMENTS

  • MINIMUM:
    • OS: 64-bit Windows 7, Windows 8.1, Windows 10
    • Processor: Intel Core i3-4340 / AMD FX-6300
    • Memory: 6 GB RAM
    • Graphics: nVidia GeForce GTX 660 2GB / AMD Radeon HD 7850 2GB
    • DirectX: Version 11
    • Network: Broadband Internet connection
    • Storage: 30 GB available space

Like I said, I have an 870m that gets used when i start the game

 

Share this post


Link to post
Share on other sites
17 hours ago, BrosKi said:

Like I said, I have an 870m that gets used when i start the game

Hi,

Your 870m doesn't appear in your DXDIAG so we can only assume that it isn't being recognised by your computer and in turn, the game.

Once you've fixed the problem of your graphics card not being recognised by your system, please see if the problem continues to occur.

Share this post


Link to post
Share on other sites

thats the nvidia laptop graphics card from 2 years ago, i have it in my fangbook 3 hx6-200. i don't think nvidia has released drivers for this game as it is still early access, i think a lot of these problems will go away when they do.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...