Jump to content

Recommended Posts

CPU (processador): Fx-8320E 3.5Ghz
Motherboard (placa-mãe):
 ASUS M5A78L-M LX/BR
Memória RAM: 16gb
Placa Gráfica: 1050ti 4gb
PSU (Fonte): 500w corsair
Sistema Operativo: w10

 

Jogo fica entre 60-80 FPS.

O boneco fica parando sozinho, Quando anda e corre, dando umas pequenas travadinhas... sem obter queda de FPS e nem ping...

O squad consegue ver que para de correr sozinho.

Edited by ronaldinbigodin
  • Like 1

Share this post


Link to post
Share on other sites

@Bouka

5 horas atrás, Bouka disse:

Cara eu acho que isso é do servidor.
Eu também passo por isso de vez em quando.

 

Parando de correr sozinho? Minha é Net virtua, vi alguém falando sobre problemas ... Torcer para ser apenas isso ...

  • Like 1

Share this post


Link to post
Share on other sites
Em 10/01/2018 at 21:30, ronaldinbigodin disse:

@Bouka

 

Parando de correr sozinho? Minha é Net virtua, vi alguém falando sobre problemas ... Torcer para ser apenas isso ...

 

A minha também é Net Virtua. Creio que era o servidor mesmo, porque eu parei de ter esses problemas.

Share this post


Link to post
Share on other sites

Tenho um amigo que está com o mesmo problema o boneco dele fica andando sozinho após 1 hora e meia de jogo, o Setup dele é:

Core i5 7ª geração

8 GB de ram ddr4

SSD 120+HD500

1050TI 4 GB

Fonte 600W

Windows 10

Edited by brunoness

Share this post


Link to post
Share on other sites

To com o mesmo problema! Começou agora do nada, o jogo ta 100% atualizado, como comprei um teclado novo hoje, achei que fosse dele, mas testei em outros jogos e ta tudo certo! Super estranho! (obs: tenho Virtua também, é algo relacionado a internet? como pode?!)

Share this post


Link to post
Share on other sites
On 2/9/2018 at 11:46 AM, brunoness said:

Tenho um amigo que está com o mesmo problema o boneco dele fica andando sozinho após 1 hora e meia de jogo, o Setup dele é:

Core i5 7ª geração

8 GB de ram ddr4

SSD 120+HD500

1050TI 4 GB

Fonte 600W

Windows 10

 

On 3/3/2018 at 4:40 AM, lucaspinheiroxp said:

To com o mesmo problema! Começou agora do nada, o jogo ta 100% atualizado, como comprei um teclado novo hoje, achei que fosse dele, mas testei em outros jogos e ta tudo certo! Super estranho! (obs: tenho Virtua também, é algo relacionado a internet? como pode?!)

 

Normalmente, problemas em que o jogo não crasha mas o boneco fica correndo sozinho no mesmo sítio ou pára de responder aos seus comandos por alguns segundos/minutos e depois volta são problemas relacionados com a ligação ao jogo. Isso pode ser da sua internet, dos dispositivos de ligação (router etc), de programas como anti virus ou firewall ou em último caso dos servidores do PUBG.

 

Já tentou jogar em outros servidores de outra região? Apenas para saber se o problema continua.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...