Jump to content
spartanatreyu

PUBG does not respect Windows 7/8/10 high DPI scaling settings causing pixelated/noisey rendering and bad text rendering and AA confusion.

Recommended Posts

I found a fix for the issue here, but the game should already handle this for everyone who doesn't apply this fix:

 

 

 

This is also probably the cause of a lot of people complaining about anti-aliasing when it's really the operating system's scaling working incorrectly with the game.

  • Like 1

Share this post


Link to post
Share on other sites

Yea we had pixelated/blurry red dot, holo 2x scope, crossbow blue zone water (everytime on me) and everything furthet than 200m. and we get that after 1.0 release with new map

Share this post


Link to post
Share on other sites

i dont think anything can be done, some pc users got this problem, some xbox users too, its been over a month

i personally didnt see any interest from the developers/moderator or at least someone that will tell us if its a problem on their side and if they are willing to fix it or nott

Share this post


Link to post
Share on other sites

I think the problem comes from the VRam optimization.

After 1.0 update the game use more VRam.

My video card is with 3GB VRam. Because of that when the game uses 2973MB of my card the card just try to compensate and pixelate the game to make it use less VRam.

Write me back your card's VRam

P.S Sorry for my bad English :)

Share this post


Link to post
Share on other sites
On 1/15/2018 at 1:43 PM, GasPwnz said:

i dont think anything can be done, some pc users got this problem, some xbox users too, its been over a month

i personally didnt see any interest from the developers/moderator or at least someone that will tell us if its a problem on their side and if they are willing to fix it or nott

 
 
 
 

This issue is more in a code rather than in any OS.

Such issue wasn't present on test servers with the release version. However we see it on live servers. I assume that the problem occured after merge test branch in to prod... 

Share this post


Link to post
Share on other sites
21 minutes ago, Super COW said:

This issue is more in a code rather than in any OS.

Such issue wasn't present on test servers with the release version. However we see it on live servers. I assume that the problem occured after merge test branch in to prod... 

any idea what can be done from our side?

Share this post


Link to post
Share on other sites
2 hours ago, GasPwnz said:

any idea what can be done from our side?

This should be fixed by developers.

But, they still cannot optimise the game and we have different maps with different issues, such as:

- a huge amount of drawcalls, that are not required (on Miramar)

- dynamic shadow from grass (on Erangle)

 

All we can do, it waits for a fix or to buy high-end pc.

Share this post


Link to post
Share on other sites

I'm pretty sure that bug is from the game not from bad pc i get 40-50 fps ingame which is not bad, the bug is from the game . I found the same bug on Xbox One :)

Also this bug happen after 1.0 update.

They just need to fix it :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...