Jump to content
Sign in to follow this  
Perfectjake

FPS drop post patch on enemy encounter

Recommended Posts

My friend is experiencing massive FPS drops post patch.

When encountering an enemy the game drops to <1 fps. In general its 50-60fps but as soon as we come up against another squad where guns are fired his PC just craps out.

He is running a i5 4690k and a r9 290x 4gb, with 8GB of system ram.

Settings are all on high except AA which is medium, foliage medium and shadows on very low. no launch options set either.

Share this post


Link to post
Share on other sites
14 hours ago, Perfectjake said:

My friend is experiencing massive FPS drops post patch.

When encountering an enemy the game drops to <1 fps. In general its 50-60fps but as soon as we come up against another squad where guns are fired his PC just craps out.

He is running a i5 4690k and a r9 290x 4gb, with 8GB of system ram.

Settings are all on high except AA which is medium, foliage medium and shadows on very low. no launch options set either.

Thanks for the report.

Unfortunately, we cannot help you if you do not follow the bug reporting format for threads which includes posting your system information.

Please reply to this thread with the format in the thread below and I'll update your first post.
Hopefully we can find a fix for you as soon as possible! :-)

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...