Jump to content

Search the Community

Showing results for tags 'texture '.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • PLAYERUNKNOWN'S BATTLEGROUNDS
    • Forum Rules & Guidelines
    • Report A Player & Appeals
  • Game Announcements & Forum Info
  • Gameplay Discussion & Suggestions
  • PC
    • PC News & Patch Notes
    • Game Discussion & Feedback
    • Help & Troubleshooting
    • Bug Reports & Known Issues
    • Test Server
  • Xbox
    • Xbox News & Patch Notes
    • Game Discussion & Feedback
    • Help & Troubleshooting
    • Bug Reports & Known Issues
    • Test Server
  • PS4
    • PS4 News & Patch Notes
    • Game Discussion & Feedback
    • Help & Troubleshooting
    • Bug Reports & Known Issues
    • Test Server
  • PUBG API Community Developers
    • Getting Started
    • Announcements
    • Community Developer General Discussion
    • Community Developer Projects
    • Community Developer Help
  • Community
    • Introductions
    • Looking For Players
    • Community Content
    • Off Topic
  • Other Languages
    • Russian
    • Turkish
    • German
    • French
    • Spanish
    • Portuguese
    • Polish
    • Italian

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. Hello, i'm having a irritating texture problem since i bought the game. It appears only at distant water. Date Seen:Since i bought the game. Server: Live. Troubleshooting Attempted: I've tried reinstall graphic drivers, c++ redistruble packages etc. verified integrity of game files on steam. Checked tempratures of hardware, they're all at safe levels. Launch Options: Non. System Specifications: Operating System: Win 10 Graphics Card: Palit GTX 1080 CPU: i7 6700k Ram: Crucial Ballistix Elite 16gb kit Here is a screenshot of my issue. It appears only at water textures.
  2. Hi, each time i start a match, the game is freezing. It begins when i'm falling down to the ground and is increasing when i'm landing. Most of the time, the building are not totally loaded (wall no clean, no wall inside building and i can walk through them). The game is freezing (fps around 0.05 / second) and ram is around 95% used (near 8GO) and is going down to 2.5 GO used, but the game is still freezing. Sometimes the game can't catch up and is totally freezing, I must kill it by the task manager and restart it.... And i lost 3 or 4 minute for the first zone.... I think there are some optimization throubleshots... Even some recent game such as Mass effect is not using all my 8GO ram. Here is my config : - Intel core i5-4670k CPU 3.40 GHz 3.40 GHz - 8.00 GO ram - Windows 10 pro x64 - NVIDIA GeForce GTX 960 - My game is running in low Please do something... If you need, i can take screenshot of the troubleshot. Thanks in advance. Best
×
×
  • Create New...