Jump to content

Search the Community

Showing results for tags 'startup'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • PLAYERUNKNOWN'S BATTLEGROUNDS
    • Forum Rules & Guidelines
    • Report A Player & Appeals
  • Game Announcements & Forum Info
  • Gameplay Discussion & Suggestions
  • PC
    • PC News & Patch Notes
    • Game Discussion & Feedback
    • Help & Troubleshooting
    • Bug Reports & Known Issues
    • Test Server
  • Xbox
    • Xbox News & Patch Notes
    • Game Discussion & Feedback
    • Help & Troubleshooting
    • Bug Reports & Known Issues
    • Test Server
  • PS4
    • PS4 News & Patch Notes
    • Game Discussion & Feedback
    • Help & Troubleshooting
    • Bug Reports & Known Issues
    • Test Server
  • PUBG API Community Developers
    • Getting Started
    • Announcements
    • Community Developer General Discussion
    • Community Developer Projects
    • Community Developer Help
  • Community
    • Introductions
    • Looking For Players
    • Community Content
    • Off Topic
  • Other Languages
    • Russian
    • Portuguese
    • Polish
    • Turkish
    • Spanish
    • German
    • French
    • Italian

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 10 results

  1. 38 megabytes on 27/02/2018 update and gives "Your client version 3.6.14. Please exit the game" error. Tried everything, can´t start the game.
  2. Merhaba, PUBG 1.0 ve NVIDIA ozel pubg update geldikten sonra oyunum daha baslamadan crash vermeye basladi. Herhangi bir hata yok ancak crash reporter aliyorum ve oyun baslamiyor. Her sorunu denedim hicbir sekilde duzelmedi. NVIDIA support ile baglanti halindeyim hala cozum bulamadilar. Internetteki butun taktikleri denedim. ALIENWARE 17 R4, ekran kartim GTX 1070 kullaniyorum daha once full screen de boyle hata aliyordum ama borderless window da oyun gayet iyi calisiyordu simdi o da acilmiyor. Acil olarak yardima ihtiyacim var. Backup yapmam gerektigi soylendi ama laptop um yeni ve backup system off oldugu icin geriye donus yapamiyorum.
  3. Played fine just a couple hours ago, log back in to find the game won't launch at all from startup in steam. Restarted PC and steam several times to no avail. Verified integrity of game cache and ensured other games launch as well as quality of connection. i5 4590 1060 6gb 16gb RAM This close to an official launch and I can't even start the game. Ridiculous
  4. When I start the game, a window opens, and that's it. Totally black, no logo animation, no music, no anything. Just a black screen.
  5. Hello, i just brought this game because all my friends said it is fun. when i load it up and i am prompted that it is a early access so things can be broken. i cant click the i understand button to carry on into the game. please could someone let me know why or let the devs know so they can fix this as i really want to play the game i spent £27 on.
  6. WillyTheKid

    UI Won't Load

    Date Seen: August 4th and continuing until present Server: Live, North America Error Message: Other Information: Whenever I start up the game the message in the top left shows up and nothing loads up further. I can hear the lobby music just fine. If I run the game as an admin from my files the message link doesnt show in the top left but other than that it's the exact same. Never had any real problems with the game, less problems than even some of my friends until now. Troubleshooting Attempted: I went through the big list on here and did pretty much all of the 30-something options. I've restarted my router, restarted my pc, reinstalled the game, verified the files, deleted and reinstalled battleye launcher, did that thing from ViolentVeggies' video in command prompt, tried a few launch options (-noborder) that didn't do anything. I've done basically everything I can think of. Launch Options: Nothing before the issue showed up. System Specifications: Operating System: Windows 10 Graphics Card: gtx 1060 CPU: i7 6700 Ram: 16gb
  7. Verleta

    Black Screen Launch

    Bug Description: I launch the game through steam and all i get is a black screen it never proceeds to anything else. no audio just black screen. I do not believe it to be a network issue as i feel the game never gets to the point where it could be. literally just black screen never gets to the loading screen or anything just black. Date Seen: July 11 2017 Server: Not Test server im on west coast Troubleshooting Attempted: I have tried just about everything i could find related to the topic and nothing has worked. i tried the delete on the GameUserSettings.ini file in the C:\Users\{UserID}\AppData\Local\TslGame\Saved\Config\WindowsNoEditor\ and validate and restart i ran as admin both steam and Tslgame (also in compatibility mode for Win7) i tried using launch settings -windowed -sm4 -d3d9 -d3d10 -d3d11 (i tried the d3dX separately not all at once) i updated my Nvidia drivers, reinstalled vcredist 2013/2015 I installed the KB299926 Windows patch update I uninstalled reinstalled twice and once on an SSD I turned off all my Firewalls/AV I removed my OC on my CPU Other Information: I had a similar problem with Heroes of the Storm (HotS) and i was able to fix it by adding -dx9 to the launch which forced dx9 rather than dx11. Im not sure if the launch settings i tried above did the same thing but i tried them with no luck. Launch Options: atm since none have worked ive only been using -windowed as that usually "helps" System Specifications: Operating System: Windows 7 Home Premium 64-bit (6.1,Build 7601)Graphics Card: NVIDIA GeForce GTX 980 TiCPU: i5-4670K CPU @ 3.40GHzRam: 16384MB RAM http://imgur.com/Ttbu4Q1 http://imgur.com/VWroDTE
  8. Silent__Sheep

    Game Crashes on Startup Deux

    Bug Description: The issue I'm having is described in this thread here: However, the "fix" provided by DashEWz' doesn't solve my problem... To start with, my game is installed to a different location than described in the related thread. My game installs to: C:\Program Files (x86)\Steam\steamapps\common\PUBG I've searched through all folders of the game directory and have not found a gameusersettings.ini file Date Seen: 5/1/17 - Present Server: All? Troubleshooting Attempted: - Installed the game on the same hard drive as my OS (C:). Originally installed on my 2nd HDD, where I install 90% of my games without issues. - Created directory C:\Program Files (x86)\Steam\steamapps\common\PUBG\TslGame\Saved\Config\WindowsNoEditor and inserted the GameUserSettings.ini file from thread above. Other Information: I was able to play the game for 4 rounds before the game crashed and this issue began upon re-launch. Launch Options: I have not changed launch options. System Specifications: dxdiag screenshots: Thank you in advance to anyone who can provide some help!
  9. BoomstickButcher

    Game Crashing on Start up

    So I got to play this game for about an hour and a half and I love it! However, now my game is crashing on the Bluehole logo screen. The menu music starts but I'm stuck on the logo screen. I can move my Windows cursor around which I found odd but ultimately I have to kill the app using Task Manager. I've tried everything from rebooting to searching for possible updates for everything I could think of... The game is in Early Access so obviously there will be bugs. I just hope an update comes out soon that will fix this.
  10. IMpailer

    No Menu, Just Background with Music

    Bug Description: I open the game no problem, it launches to the bluehole logo screen, plays the animation, then moves to the screen with the ak siting against the pillar and the weapon crates on the ground and plays some background ambient music. Interestingly enough i tried to take a screen shot many times to show the screen I am stuck on. Instead everytime I print screen, it gives the bluehole logo screen again? So I am seeing the ak pillar scene with music, but the screenshot is always of the bluehole screen. Date Seen: 24th March 2017 Troubleshooting Attempted: I followed the entire guide in your post for connection issues, aswell as turning off multiple displays, trying native res on monitor at 800x600 incase there was sonmething off screen. Also put my windows cursor back to default. Other Information: I see alot of other people with the same problem. Some people its after they left a game they coudlnt get back off of that screen, and for others like me Ive never managed to get past it into the actual game or any menu or UI at all. Im hoping this post stays here, All my previous ones have been moved to the other connections issues post But i think the issue needs to be adressed here. Im really keen to play with my friends, last thing I want is to have to refund. Launch Options: No current launch options. Ive tried enabling multiple cores, and -noborder, -windowed ect. System Specifications: Operating System: Windows 10 64bit Graphics Card: NVIDEA GTX 960 CPU: Intel(R) Core(TM) i7-4790K CPU @ 4.00ghz 4.00ghz Ram: 16gb I Have used the correct format, please inform me if i have not because I want this post to stay here in the hopes somone is able to help. Thankyou
×