Jump to content

Search the Community

Showing results for tags 'sqaud'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • PLAYERUNKNOWN'S BATTLEGROUNDS
    • Forum Rules & Guidelines
    • Report A Player & Appeals
  • Game Announcements & Forum Info
  • Gameplay Discussion & Suggestions
  • PC PUBG
    • News & Announcements
    • Patch Notes & Known Issues
    • Gameplay Discussion & Feedback
    • General Help
    • Troubleshooting
    • Bug Reports
    • Test Server
  • Xbox PUBG
    • News & Announcements
    • General Discussion & Feedback
    • General Help
    • Bug Reports & Troubleshooting
    • Test Server Feedback
    • Test Server Bug Reports
    • Events and Contests
  • PS4 PUBG
    • News & Announcements
    • General Discussion & Feedback
    • General Help
    • Bug Reports & Troubleshooting
    • Test Server Feedback
    • Test Server Bug Reports
    • Events and Contests
  • PUBG API Community Developers
    • Getting Started
    • Announcements
    • Community Developer General Discussion
    • Community Developer Projects
    • Community Developer Help
  • Community
    • Introductions
    • Looking For Players
    • Community Content
    • Off Topic
  • Other Languages
    • Russian
    • Portuguese
    • Polish
    • Turkish
    • Spanish
    • German
    • French
    • Nordic
    • Italian

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 1 result

  1. Arkaisironsmith

    Crashing every duo or sqaud game

    Well I've done everything I can I think. I can usually get through solo games though not always without a crash. It appears to crash at random, and goes to my desktop with the error report that it wants me to send. I crash literally every game I play with duo or squad. Bug Description:Seemingly random crashes. Date Seen:Everyday Server: N.A Server ( not TEST server )Troubleshooting Attempted: Clean update of graphics drivers, re-install, lowering settings even though it plays well at higher settings, and last but certainly not least, I did a complete Reformat. Other Information: Launch Options: ( 144-maxMem=13000-malloc=system-USEALLAVAILABLECORES-sm4 ) System Specifications:Operating System: Win 10Graphics Card: Asus Geforce GTX 1060 6GBCPU:AMD FX 8350Ram: 16 GB
×