Jump to content

Search the Community

Showing results for tags 'sli'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • PLAYERUNKNOWN'S BATTLEGROUNDS
    • Forum Rules & Guidelines
    • Report A Player & Appeals
  • Game Announcements & Forum Info
  • Gameplay Discussion & Suggestions
  • PC
    • PC News & Patch Notes
    • Game Discussion & Feedback
    • Help & Troubleshooting
    • Bug Reports & Known Issues
    • Test Server
  • Xbox
    • Xbox News & Patch Notes
    • Game Discussion & Feedback
    • Help & Troubleshooting
    • Bug Reports & Known Issues
    • Test Server
  • PS4
    • PS4 News & Patch Notes
    • Game Discussion & Feedback
    • Help & Troubleshooting
    • Bug Reports & Known Issues
    • Test Server
  • PUBG API Community Developers
    • Getting Started
    • Announcements
    • Community Developer General Discussion
    • Community Developer Projects
    • Community Developer Help
  • Community
    • Introductions
    • Looking For Players
    • Community Content
    • Off Topic
  • Other Languages
    • Russian
    • Turkish
    • German
    • French
    • Spanish
    • Portuguese
    • Polish
    • Italian

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 11 results

  1. I have dual GTX 970 sli enabled. Whenever I have sli enabled, the game seem to run better which is good. BUT... when I'm in the main menu, it's all screwy. When I'm scrolling through my items in the inventory, some items stay where they are some lag and go to the middle. Some disappear until I put my mouse over it and it appears on screen. When ever I open and close any tabs in the main menu, it stutters and leaves almost like a shadow behind. This includes opening friends list and the play button options. Sometimes nothing is visible and it's black in the tabs (just the tabs when I open it). This all goes away if I disable sli. ALL of my drivers are up to date. I've tried pretty much everything out there for improving performance etc like the launch setting all that. I seem to be the first to talk about this. It's really odd. Anyone know a fix for this?
  2. Olá. Primeiramente vou informar a configuração do meu PC: i7 7700kPlaca Placa Mãe Asus TUF Z270 MARK 1 Sli de gtx 1070 g1 gaming 16gb de ram Fonte de 750w 02 HD's e 01 SSD 120GB (SO) Watercooler H100i + 04 cooler de gabinete. Bem, aparentemente meu PC é o suficiente para rodar o PUBG lisinho, porém o mesmo está me deixando sem paciência. Desde que o instalei venho tendo problemas de TELA AZUL e na maioria do tempo CRASH, onde em ambas situações o jogo sai e aparece as mensagens, dependendo ou a tela azul ou CRASH. Já fiz de tudo q podem imaginar... Desinstalei o game, formatei o PC, reinstalei o Windows 10 64bits, mudei o local do jogo para o SSD e ainda continua dando esses problemas. Peço pra quem souber resolver esses problemas me ajude pois estou sem ter mais o que fazer. Obrigado.
  3. I've tried searching for this issue but haven't had any success since with all forums the search term "SLI" is too short. A lot better than early release revision but still having flashing and menu issues. The sub menus will free up or lag. Not a major issue but like I said couldn't search the forums for this topic so just wanted to put it out there. Sorry if there is already a thread about this. I7-6700k 2x GTX 1070 SLI 16GB RAM Games on SSD
  4. Использую монитор с частотой 160 Hz и связка из двух Zotac 1080 TI SLI Хотелось бы поднять фрэймрэйт до уровня хотя бы 160 фпс учитывая что железо мне это позволяет ГП: GeForce GTX 1080 Ti x 2 ЦП: Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz Память: 32 GB RAM (31.96 GB RAM доступно) Текущее разрешение: 2560 x 1080, 160Hz
  5. Всем привет, имею SLI из двух GTX 770 2Gb... в общем при использовании SLI на последней версии игры FPS не растёт, а ПАДАЕТ!!!! ( постоянные дёргания, фризы, просадки). С одной GTX770 fps и выше и фризов в разы меньше на одинаковых настройках. При включенном SLI даже меню игры моросит... какие-то мелькающие текстуры, кнопки мерцают... Мониторинг говорит, что карты загружены на 100% обе!!!! Помогите ребята, может кто сталкивался с такой проблемой??? Комп: intel core i5 4570 - 3.6Gh 2xGTX770 2Gb (ASUS + GIGABYTE) 16 Gb RAMM 2200Mhz Asrock z97 Extreme 6 БП Termaltake 1500W SSD kingston 60 gb (на нём pubg) П.С. во всех синтетических тестах и играх SLI реально даёт прирост FPS на 70-80% (иногда даже реально в 2 раза больше)... а в PUBG как подменили
  6. My menu in the lobby or inventory screen is terrible flickering. Also i got black bars where i think that they shouldnt be. My inventory often disappears aswell. I uploaded a video where u can clearly see the problem: http://sendvid.com/mmf0ez4w I'm running 2x 1080.
  7. Boa Tarde, amigos estou com o mesmo problema... Entro no jogo consigo jogar uma ou duas partidas e puf, tela fica preta e o pc n faz mais nada, ai preciso reiniciar tudo...( as vezes crasha como descrito pelo amigo Vank007). Pior que já tentei de tdo e nd adianta =/ Configuração do meu pc: AMD FX 6.300 six core 3,5GHZ 8GB de Ram GTX 660 PNY 2GB Fonte 700w real HD 1 Tera Windows 10.
  8. I'm having really weird graphical issues when in SLI mode, especially on the home screen/inventory. The scroll animated windows that pop up your inventory/play options will start to flash, causing other items on the screen to disappear. When I disable SLI, it works flawlessly.
  9. Bug Description: With SLI enabled and textures at high the games freezes for ~3 seconds. with textures at medium the lag is much smaller but still noticable. Disabling SLI or setting texture to low removes the lag. Date Seen: 06-25-2017 Server: Please note if you are on the TEST server or not. This will help to categorize reports. Troubleshooting Attempted: Tried various GPU (nvidia control panel) setting and game settings. The only things that made a difference was disabling SLI or setting textures to low. Other Information: The game runs at 70+ FPS even with textures set to high. The behaviour was the same before the 06-22-2017 update. Launch Options: -useallavailablecores -malloc=system -sm4 System Specifications: Operating System: Windows 10 Graphics Card: 2 x Asus Strix GTX 970 DirectCU II OC 4GB GDDR5 CPU: i7 6700 Ram: 16GB DDR4 PC24000 DxDiag:
  10. Fullscreen: Uses SLI, runs without lag. The existing problem is that the menu's are almost not usable. All menus, being inventory, startup menu, everything. The mouse is way off the icons, ex: to exit the game, I need to click 2 full buttons upwards, and 2 full buttons left on the screen. Borderless: Fails to use SLI, providing lag on one GPU. Ironically, all the menu's work in borderless mode. Specs: Intel I7-4710MQ GTX970M in SLI Any solutions or fixes appreciated, Thanks
  11. I looked at other topics, but I did not find a proper answer for sli support. When will update for sli support ?
×
×
  • Create New...