Jump to content

Search the Community

Showing results for tags 'servidor '.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • PLAYERUNKNOWN'S BATTLEGROUNDS
    • Forum Rules & Guidelines
    • Report A Player & Appeals
  • Game Announcements & Forum Info
  • Gameplay Discussion & Suggestions
  • PC
    • PC News & Patch Notes
    • Game Discussion & Feedback
    • Help & Troubleshooting
    • Bug Reports & Known Issues
    • Test Server
  • Xbox
    • Xbox News & Patch Notes
    • Game Discussion & Feedback
    • Help & Troubleshooting
    • Bug Reports & Known Issues
    • Test Server
  • PS4
    • PS4 News & Patch Notes
    • Game Discussion & Feedback
    • Help & Troubleshooting
    • Bug Reports & Known Issues
    • Test Server
  • PUBG API Community Developers
    • Getting Started
    • Announcements
    • Community Developer General Discussion
    • Community Developer Projects
    • Community Developer Help
  • Community
    • Introductions
    • Looking For Players
    • Community Content
    • Off Topic
  • Other Languages
    • Russian
    • Turkish
    • German
    • French
    • Spanish
    • Portuguese
    • Polish
    • Italian

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. Após essa ultima atualização, meu jogou realmente ficou melhor, porém tem um "bug" muuuuuuito chato, na qual toda vez que saio de uma partida, a região é setada em "AS SERVER" (região da ASIA), e obviamente eu jogo no servidor "SA SERVER" (South and central america), então toda vez que eu quiser jogar, tenho selecionar o servidor SA SERVER e dar play, o que é bastante chato, pois quando morro a unica coisa que quero fazer é sair da partida e dar play novamente (o que eu fazia antes da atualização), não sei se esse problema é somente comigo, se não for, vocês estão cientes do problema ? estão trabalhando nele ? se for só comigo, o que posso fazer pra solucionar meu problema ? MEU SETUP: CPU (processador): I5 3570K @3.40 Motherboard (placa-mãe): PEGATRON IPMH61P1 Memória RAM: 8GB Placa Gráfica: RX 460 2GB Gigabyte PSU (Fonte): EVGA 600B Sistema Operativo: Windows 10 Pro 64bits
×
×
  • Create New...