Jump to content

Search the Community

Showing results for tags 'sea'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • PLAYERUNKNOWN'S BATTLEGROUNDS
    • Forum Rules & Guidelines
    • Report A Player & Appeals
  • Game Announcements & Forum Info
  • Gameplay Discussion & Suggestions
  • PC
    • PC News & Patch Notes
    • Game Discussion & Feedback
    • Help & Troubleshooting
    • Bug Reports & Known Issues
    • Test Server
  • Xbox
    • Xbox News & Patch Notes
    • Game Discussion & Feedback
    • Help & Troubleshooting
    • Bug Reports & Known Issues
    • Test Server
  • PS4
    • PS4 News & Patch Notes
    • Game Discussion & Feedback
    • Help & Troubleshooting
    • Bug Reports & Known Issues
    • Test Server
  • PUBG API Community Developers
    • Getting Started
    • Announcements
    • Community Developer General Discussion
    • Community Developer Projects
    • Community Developer Help
  • Community
    • Introductions
    • Looking For Players
    • Community Content
    • Off Topic
  • Other Languages
    • Russian
    • Turkish
    • German
    • French
    • Spanish
    • Portuguese
    • Polish
    • Italian

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. This happens to me in the live build as for today (2018/01/11). It started happening, I believe, with PC 1.0 release, if not earlier. When you are close to the water, it renders in a "low resolution" way, so you see big pixels. It is a mess, visually, very hard to the eyes. Example: However, when you are far from the water, it renders normally, all is good. Example: Please check the images in full screen to better see the problem. Notes and clarifications: - This happens in both maps. - This did not happen in earlier builds. It certainly not happened back in October or November. I've been playing PUBG for months (since june, If I recall correctly) and this did not happen. The water rendered correctly back then. - This are my in-game graphics settings: https://i.imgur.com/RMxBB6q.jpg - This are my AMD Radeon drivers settings: https://i.imgur.com/ZkgXJcA.png - I do not remember editing any ini config file for PUBG. In order to help PUBG Corp. identify the issue, I will post some info about my system: Radeon Software Version - 17.12.2 Radeon Software Edition - Adrenalin Graphics Chipset - AMD Radeon HD 7900 Series Memory Size - 3072 MB Memory Type - GDDR5 Core Clock - 1000 MHz Windows Version - Windows 10 (64 bit) System Memory - 8 GB CPU Type - Intel(R) Core(TM) i5-3570K CPU @ 3.40GHz Radeon Settings Version - 2017.1217.1452.26725 Driver Packaging Version - 17.50.07.01-171217a-322096E-RadeonSoftwareAdrenalin Provider - Advanced Micro Devices, Inc. 2D Driver Version - 8.1.1.1634 Direct3D® Version - 9.14.10.01316 OpenGL® Version - 6.14.10.13506 OpenCL™ Version - 23.20.15007.1005 AMD Mantle Version - 9.1.10.0237 AMD Mantle API Version - 102400 AMD Audio Driver Version - 10.0.1.6 Vulkan™ Driver Version - 2.0.1 Vulkan™ API Version - 1.0.65 Graphics Card Manufacturer - Powered by AMD Graphics Chipset - AMD Radeon HD 7900 Series Device ID - 679A Vendor ID - 1002 SubSystem ID - 254C SubSystem Vendor ID - 1458 Revision ID - 00 Bus Type - PCI Express 3.0 Current Bus Settings - PCI Express 2.0 x4 BIOS Version - 015.029.000.003 BIOS Part Number - xxx-xxx-xxx BIOS Date - 2012/12/18 10:23 Memory Size - 3072 MB Memory Type - GDDR5 Memory Clock - 1250 MHz Core Clock - 1000 MHz Total Memory Bandwidth - 240 GByte/s Memory Bit Rate - 5.00 Gbps 2D Driver File Path - /REGISTRY/MACHINE/SYSTEM/ControlSet001/Control/Class/{4d36e968-e325-11ce-bfc1-08002be10318}/0001
×
×
  • Create New...