Jump to content

Search the Community

Showing results for tags 'match'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • PLAYERUNKNOWN'S BATTLEGROUNDS
    • Forum Rules & Guidelines
    • Report A Player & Appeals
  • Game Announcements & Forum Info
  • Gameplay Discussion & Suggestions
  • PC
    • PC News & Patch Notes
    • Game Discussion & Feedback
    • Help & Troubleshooting
    • Bug Reports & Known Issues
    • Test Server
  • Xbox
    • Xbox News & Patch Notes
    • Game Discussion & Feedback
    • Help & Troubleshooting
    • Bug Reports & Known Issues
    • Test Server
  • PS4
    • PS4 News & Patch Notes
    • Game Discussion & Feedback
    • Help & Troubleshooting
    • Bug Reports & Known Issues
    • Test Server
  • PUBG API Community Developers
    • Getting Started
    • Announcements
    • Community Developer General Discussion
    • Community Developer Projects
    • Community Developer Help
  • Community
    • Introductions
    • Looking For Players
    • Community Content
    • Off Topic
  • Other Languages
    • Russian
    • Turkish
    • German
    • French
    • Spanish
    • Portuguese
    • Polish
    • Italian

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 10 results

  1. Minor bug, not massive but thought it was worthy of a report. Searching the forums found nothing but I could have searched the wrong thing. Bug Description: I got the following message. I died to playzone, pressed the standard 'Return to Lobby' and: Clicking on 'Continue' just brings me back to the 'Your Dead' part showing my game result. Date Seen: 2017/08/17 Server: Regular Troubleshooting Attempted: Pressed 'Continue', returned to the game and pressed 'Return to Lobby' again, no result. Same message. Pressing 'Cancel' removes the message with no problems. Other Information: - Launch Options: None System Specifications:
  2. Почему за топ 10 и лучшие результаты такая огромная награда даже если 1 килл, а если я закончу катку в топ 20-30 имея большое кол-во киллов получу 300-400 поинтов? Я считаю что за убийства нужно давать более весомую награду. Ты пытаешься убивать всех, но погибаешь с большим кол-вом киллов. пока в это же время крыса с 0 киллами лежит на краю белой зоны в кустах и ждет попадания в топ 10. Я понимаю что цель выжить, но пусть топ 1 получает большую награду даже с 1 киллом, но за топ 10 тоже нельзя много давать, а вот киллы другое дело. Так и уменьшится число кемперов.
  3. This problem occurs to me since july. After every match i tap 'exit to lobby' it takes tooooo much time to load interface or initialize. I turned off firewall/anti-virus all, deleted gamesettings.ini, installed pubg on ssd. This bug is very frustrating
  4. Istart matchmaking on eu servers and i cant find match. I dont know if you have same problema on other servers. all my friends have same problems.
  5. After virtually 100% of matches, whether win/lose/draw, the message to continue appears. When will this be taken care of?
  6. In English on the main menu in the Test Server when you press the settings icon in the bottom right, then "EXIT GAME" the pop-up asks "DO YOU WANT TO EXIT" (this is debatable based on your design, but you guys might also want to add a question mark there) and your answers are "OK" and "Cancel" when it really should be "YES" or "NO". I know it's a nitpick but a game as big as this needs polish, and it would look foreign and unprofessional if it had a lot of these types of errors. Luckily, it doesn't have many of these problems but it never hurts to clean things up! (also, I figured it would be something easy to fix for a change, you guys are doing great) yes i know there's a test server forum i realize this after posting it but im not going to repost it because i believe it applies to the main game too
  7. I just won my first solo match and to my surprise, it isn't showing on my stats board. Can you guys fix this? It's not like this is an easy task to accomplish for it to be brushed off as just "another issue". I've invested a lot of time on this game and this is seriously extremely disappointing. Below is a screen shot I took as proof. Thanks.
  8. Bug Description: I receive the error message, "Wrong Match State pre-login: InProgress", when attempting to join a match while alt+tab'd. I can reproduce this bug consistently. Ready for a match, but do not join one yet. ALT+TAB before the game finds a match. Wait 30 seconds to a minute. ALT+TAB back into the game. See the error message. Date Seen: 6/17/17 Server: NA Troubleshooting Attempted: I have attempted to switch resolutions and changed the game between windowed, full screen windowed, and full screen. Setting the resolution to fullscreen windowed seems to correct it, but only if the resolution is the same as your desktop. Other Information: N/A Launch Options: None System Specifications: Operating System: Windows 7 Graphics Card: GTX 970 CPU: Xeon X5690 Ram: 24GB DDR3
  9. Date Seen: 24 APR 17 Information: Windows 10 - 64 Bit Intel i5 - 4690K Radeon R7 370 16 GB RAM Settings: Low (all) Bug Description: after 2 out of 3 matches the game froze, but in task manager it didn't say it's not responding
  10. Bug Description: Frequently (maybe 20-30% of the time) when playing duo/squad modes the game hangs after exiting match; I see the menu splash screen but never see the "Loading" text in the upper left of the screen. Date Seen: Since EA release through 2017-3-25 so far. Troubleshooting Attempted: I let the client sit for several minutes the first few times just to see if the client would recover and load in the menu; now I just terminate the client application and restart after 15 seconds or so. Other Information: It's possible that this is related to spectating before exiting match; I have never experienced this issue when exiting a solo match. Launch Options: -USEALLAVAILABLECORES -malloc=system System Specifications: Operating System: Windows 10 Pro Graphics Card: EVGA GTX 1070 FTW @ 2.0Ghz CPU: i7-2600K @ 4.4Ghz Ram: 24GB @ 800Mhz
×
×
  • Create New...