Jump to content

Search the Community

Showing results for tags 'lod'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • PLAYERUNKNOWN'S BATTLEGROUNDS
    • Forum Rules & Guidelines
    • Report A Player & Appeals
  • Game Announcements & Forum Info
  • Gameplay Discussion & Suggestions
  • PC
    • PC News & Patch Notes
    • Game Discussion & Feedback
    • Help & Troubleshooting
    • Bug Reports & Known Issues
    • Test Server
  • Xbox
    • Xbox News & Patch Notes
    • Game Discussion & Feedback
    • Help & Troubleshooting
    • Bug Reports & Known Issues
    • Test Server
  • PS4
    • PS4 News & Patch Notes
    • Game Discussion & Feedback
    • Help & Troubleshooting
    • Bug Reports & Known Issues
    • Test Server
  • PUBG API Community Developers
    • Getting Started
    • Announcements
    • Community Developer General Discussion
    • Community Developer Projects
    • Community Developer Help
  • Community
    • Introductions
    • Looking For Players
    • Community Content
    • Off Topic
  • Other Languages
    • Russian
    • Portuguese
    • Polish
    • Turkish
    • Spanish
    • German
    • French
    • Italian

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 3 results

  1. My computer lags insanely for about half a minute after landing and struggles to load buildings fast enough so they just appear as lod objects, and I can literally just walk through them. Sometimes they load 10 seconds after I land but sometimes they are lod objects for like a minute. After landing and waiting a bit however, the game runs fairly smoothly, there are some minor stutters here and there but nothing major, but the performance is literally garbage right after I land.
  2. Date Seen:From purchase (Sept. 15) Server: Live Issue: Close-range LOD (level-of-detail) models for world fixtures like houses, water towers, docks/piers, and other misc buildings fail to load in when in close proximity. From player perspective, the game makes no attempt to load the proper LODs in a timely manner; the game runs at a smooth 60FPS while all adjacent buildings appear as low-polygon blobs for periods of up to a minute. The game will then suddenly hitch for up to several seconds while all buildings within roughly 300 meters have their textures loaded in simultaneously. Other Information: PUBG's failure to quickly transition from low-LOD models to high-LOD models can most easily be seen when quickly parachuting into a town at the start of the game. The game makes no attempt to prioritize the loading of LOD models closer than a distance of roughly 300m, meaning that PUBG makes no distinction between a house the player is standing on/in and a house that's several hundreds of meters away from the player, despite the former obviously requiring more urgency. This can result in awkward moments where players clip through geometry (as the collision meshes for low/high LODs appear to be different) until loading completes. I've attached a picture of this issue manifesting itself at the start of a game. Troubleshooting Attempted: Setting all options to low: Didn't work Setting page file size to a higher value: Didn't work Reinstalling graphic drivers: Didn't work Restarting computer: Didn't work Launch Options: Default, no launch options. System Specifications: Operating System: Windows 7 64-bit Graphics Card: Nvidia GeForce GTX 970 CPU: Intel i7 2600k Ram: 8GB
×