Jump to content

Search the Community

Showing results for tags 'hit registration'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • PLAYERUNKNOWN'S BATTLEGROUNDS
    • Forum Rules & Guidelines
    • Report A Player & Appeals
  • Game Announcements & Forum Info
  • Gameplay Discussion & Suggestions
  • PC
    • PC News & Patch Notes
    • Game Discussion & Feedback
    • Help & Troubleshooting
    • Bug Reports & Known Issues
    • Test Server
  • Xbox
    • Xbox News & Patch Notes
    • Game Discussion & Feedback
    • Help & Troubleshooting
    • Bug Reports & Known Issues
    • Test Server
  • PS4
    • PS4 News & Patch Notes
    • Game Discussion & Feedback
    • Help & Troubleshooting
    • Bug Reports & Known Issues
    • Test Server
  • PUBG API Community Developers
    • Getting Started
    • Announcements
    • Community Developer General Discussion
    • Community Developer Projects
    • Community Developer Help
  • Community
    • Introductions
    • Looking For Players
    • Community Content
    • Off Topic
  • Other Languages
    • Russian
    • Turkish
    • German
    • French
    • Spanish
    • Portuguese
    • Polish
    • Italian

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 5 results

  1. Date Seen: January 30, January 31 Server: Live Server, EU Error Message: No error message. Other Information: There are three instances of this problem encountered in the past 2-3 days. 1) The most severe one. Georgopol, I have M416 with some add-ins and a silencer. I see a person, he is not moving. I do 2 exact shots in his Lvl2 Helmet, there are blood shafts after each shot, but he doesn't die and starts running. I decide that I somehow missed one of the shots (made one to the body). The guy doesn't know where I am (x4 and silencer), he sits in another place and starts using Energy Drinks. I hit him in the head 3-6 times. He is alive, starts running again. I understand that something is wrong and hit him in the body 12-16 times MORE. Blood shafts with each hit I land. He is alive. I understand that I won't kill him and run away, leaving him behind. Later he was hit by some car and died. I even won that same round, but it doesn't make not being able to kill an enemy fine. 2) I land 3 headshots on a Lvl3 Helmet with M416. I didn't see anything but his helm and there was blood with all 3 shots. He then stands up, moves a bit, gets 3-4 bullets into the chest and kills me. 3) End of the round, 4 left, I start shooting the guy (he doesn't see me), automatic mode, hitting the enemy, not releasing the button, but the shooting stops, my ammo is returned (lol?), I start shooting again, but now he kills me faster. Troubleshooting Attempted: My internet is 300/300 Mbit stable cable connection. My ping to servers in Germany is 58-59, stable. No packet-loss, no spikes (tested during 10-15 mins of cmd.exe ping IP -t). The problem started with the launch of Test Servers, this is when shots started NOT registering on Live servers. I have same feedback from my Squad. Launch Options: No, I did not. System Specifications: Operating System: Windows 10 x64 v.1709 Graphics Card: GTX 1080 Ti CPU: i7-6700K Ram: 16 GB DDR4 2400 MHz Comments: Unfortunately, I didn't make the video, but I have replays and will maybe be able to record it. Video by Just9n shows absolutely the same problem (he hit the guy 5-7 times, but he actually did 0 damage). Just9n is a famous streamer who plays with Shroud (former Cloud9). https://clips.twitch.tv/YawningTenaciousWaspTheRinger
  2. Video Link I have posted a link to a short video I have edited with several clips showcasing what I believe are problems I have encountered with shots not registering correctly and/or a connection type issue. I never see this type of stuff happen for other people so I don't know what is going on. These videos have been saved over just a couple months. It seems like this kind of stuff happens to me a lot, but these clips are the most obvious to me that something is wrong. If anyone can point something out that I'm missing or has a way to fix it I would really appreciate it as every time I play I feel like I have a huge disadvantage. If you believe it's personal error in one of the clips let me know what's and wrong and what I need to do differently!
  3. Hello everyone, I have posted a link to a short video I have edited with several clips showcasing what I believe are problems I have encountered with shots not registering correctly and/or a connection type issue. I never see this type of stuff happen for other people so I don't know what is going on. These videos have been saved over just a couple months. It seems like this kind of stuff happens to me a lot, but these clips are the most obvious to me that something is wrong. If anyone can point something out that I'm missing or has a way to fix it I would really appreciate it as every time I play I feel like I have a huge disadvantage. If you believe it's personal error in one of the clips let me know what's and wrong and what I need to do differently! There is a short black screen after video #1 as I deleted a clip and forgot to fill it.The clips are regular speed followed by slow motion. Each clip is also numbered, if you can leave the # of the video in your comment so I know what you are talking about. Some of the clips are moving pretty quick even in slow motion so you might have to re-watch them a few times. I will leave a list below with what I think the issue is in each clip! Video Clips Here! Clip #1 - Head shot not registering. Clip #2 - Head shot not registering. (Even though the other player slightly moved when I fired, it looks like the bullet almost passes through the right side of head?) Clip #3 - Head shot not registering. 2nd Bullet possibly going through his head? Clip #4 - A few consistent shots not registering. (I noticed I shot the pan on his back twice, I moved the reticle up to his back right after and got 1 out of 2 hits, I also believe I should have got the second hit as he is running down the hill.) Clip #5 - Possible Dsync issue, if you watch close I fire my second round before he fires the kill shot. Clip #6 - Multiple hits not registering Clip #7 - Hit registration mostly on his feet, (the guy I'm firing at also suddenly disappears around the time 2:08) Clip #8 - Hit registration, this one is more debatable to my own error Clip#9 - Hit registration, other player lagging around Clip#10 - Hits clearly not registering Clip#11 - Body shots and clear head shots not registering Clip#12 - Mostly the shots with the vector not registering on this one, again another debatable one Let me know what you guys think, I am open to anything! Also let me know if I am missing any important info to help, Thanks! Troubleshooting so far: Updated to latest Nvidia drivers, all other drivers up to date, Game files validated, latest version of windows 10 Computer specs: Intel Core i5 3.4GHz, Nvidia GTX 970 (not overclocked), Crucial 500GB SSD, 8GB Rip Jaws Ram, Windows 64 bit.
  4. So im not talking about a guy coming around a corner and full auto shooting and bad hit reg in that kind of a situation.. I shoot single shots with m16 or scar-l to an enemy who is standing still and first 2-3 bullets does not hit them. i shoot fourth bullet and see a blood splatter bullets 5 and 6 again nothing. EXAMPLE I managed to flank a guy who was standing on a balcony and he was focused on to my friend then i fire SLOWLY single shots to him while my friend was NOT shooting and first 3 bullets i get no hit AND the enemy didnt know HE was being shot at. fourth bullet i get the hit and see blood and then he goes crouch.. he did stand up again and the same happened again but that time the fourth bullet was headshot and got him knocked out. EVERY shot that i took was stable aim to an enemy who was totally still and he didn`t even move before i got that one hit. It can`t be recoil either because it`s always the first 1-3 bullets that does not hit and i don`t even have to correct my aim at all to get the hit. Anyone else having problems with hit reg after latest patch? PS. This is not a RAGE post... im not mad but this kind of hit reg does kill the motivation to play the game.. PSS. when i get clip of this bad hit reg i will post it.... i will turn shadowplay back on!
  5. I've noticed my hit registration has been getting worse since I started playing the beta. Here's an example from Today on the NA servers.
×
×
  • Create New...