Jump to content

Search the Community

Showing results for tags 'gpu'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • PLAYERUNKNOWN'S BATTLEGROUNDS
    • Forum Rules & Guidelines
    • Report A Player & Appeals
  • Game Announcements & Forum Info
  • Gameplay Discussion & Suggestions
  • PC
    • PC News & Patch Notes
    • Game Discussion & Feedback
    • Help & Troubleshooting
    • Bug Reports & Known Issues
    • Test Server
  • Xbox
    • Xbox News & Patch Notes
    • Game Discussion & Feedback
    • Help & Troubleshooting
    • Bug Reports & Known Issues
    • Test Server
  • PS4
    • PS4 News & Patch Notes
    • Game Discussion & Feedback
    • Help & Troubleshooting
    • Bug Reports & Known Issues
    • Test Server
  • PUBG API Community Developers
    • Getting Started
    • Announcements
    • Community Developer General Discussion
    • Community Developer Projects
    • Community Developer Help
  • Community
    • Introductions
    • Looking For Players
    • Community Content
    • Off Topic
  • Other Languages
    • Russian
    • Turkish
    • German
    • French
    • Spanish
    • Portuguese
    • Polish
    • Italian

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 32 results

  1. (CPU+GPU) Olá, um amigo meu esta dando um upgrade no pc dele e está faltando o processador e a placa de vídeo (Atualmente ele tem uma Mobo ga-b250m lga 1151, 8gb ram 2400mhz e uma fonte CX550 bronze). O foco será para jogar PUBG. O orçamento é de R$2000. Qual combo GPU+CPU vcs indicam? Ele achou uma gtx 1060 6gb gigabyte windforce por R$1389 e uma Asus ROG RX480 strix 8gb por R$1144 O teto é 2k, mas se der pra ficar abaixo tendo um desempenho bom no pubg seria muito bom.
  2. Во время игры в пубг, в последнее время стал замечать, что начала греться видеокарта. И греться до таких температур, которых я прежде вообще не видел. До недавних пор, естественно такого не было. Потому как, вот сидишь за компьютером, и ничего не шумит, играя в кс, доту, или какие либо другие игры. Как только зашел в меню в пубг, можно посидеть 2-3-4 минуты, как начинается постепенный шум, это видимо шумят вентиляторы на видеокарте,(3 шт, они все работают). Глядя в прогу Techpower gpuz, температура от сидения в меню может достигать 77 градусов. Что критично. Некоторые пишут, что это еще холодная карта, но работая на 70-80-ти градусах, она долго не продержится. Использую я как и все, дефолт параметры запуска, которые есть везде в инете, так же конфиги свои, со всякими параметрами. И все бы ничего, все раньше работало, до вайпа, но с недавних пор, началась вот такая хрень. И как только температура доходит до 65, начинаются подлаги, падение фпс, да и вообще не очень приятно играть. Даже спайки происходят иногда. Я пробовал все, отключать решейд, убирать параметры запуска, менять настройки,даже с конфигами делал дела, и ничего не происходит. Просто суть в том, что в других играх, у меня чуть ли не температура простоя, в той же кс, максимум может быть 55-60 градусов, что я считаю не так много, может даже меньше. Да даже в браузере с 20 вкладками температура 40, в простое 30-35, и только в пубг самая высокая температура. Ну и последнее, gpu usage в techpower gpuz достигает 99% в пубг, в меню, только в загрузке из меню в игру, она сбрасывается, как и сама температура, в то время как в других играх, в той же кс го,это значение равно 0 или же 10-20 процентам Вчера играя в портал2,так же шумел компьютер, и было мало фпс, пока не убрал Vsync, как убрал, фпс на высоких сразу под 300,вместе 60, и компьютер перестал шуметь(подразумевается что и карта перестала сильно греться). Так вот, мой вопрос - как это пофиксить,что мне отключить в ЭТОЙ игре и что мне сделать, чтобы не грелась карта так? Наиграл я не много, не мало, 250 часов.
  3. Pues eso, que de un dia para el otro, me meto en el juego y me va fatal, me usa el 100% de la gpu tanto en el menu como en el juego, y me va a unos fps que no superan los 15. Antes de esto solia irme a unos 50-60 fps estables.
  4. Simple issue - game requires me to use v-sync to stop the frame-rate, GPU load, and temperature going through the roof at menus. Menus need a frame-rate cap (60fps ideally); and a variable in-game frame-rate cap (so I can cap it at 144fps) wouldn't hurt too, although it's far less of an issue.
  5. Oi. Eu tenho um problema com o uso do CPU no PUBG. Ele usa 70-90% do meu Processador. Eu tenho o fps dentro do jogo na ilha em média 40-80 fica alternando No começo do jogo quando estou caindo do avião o fps fica em torno dos 60 e ouxilando não fica flúido Quando o jogo vai caminhando adiante o fps fica nos 100-120 e quando eu vou olhar o CPU está em quase 100% Eu não sei oque acontece, eu sinto que o jogo não está flúido, fica dando umas travadinhas esquisitas E também percebo que a Memória RAM fica em torno dos 70-90%, Não sei se é pelo fato de ser Single-Channel Por favor me ajudem! Specs: Cpu : Intel Core i5 7400 @ 3.00GHz Ram : 8GB Single-Channel Corsair Vengeance LPX @ 2400MHz (16-16-16-39) GPU : NVIDIA GeForce GTX 1070 8GB Motherboard : Gigabyte Technology Co. Ltd. B250M-Gaming Minhas configs dentro do game A-A: Ultra Post-Processing: Very Low Shadows: Medium Textures: Ultra Effects: Very Low Foliage: Very Low View Distance: Very Low V-Sync: Disable Motion Blur: Disable
  6. Hi there! I am playing pubg for over 300 hours now. Had no problems until now. Whenever I am starting a game it occasionally crashes and my screen gets black. The only way I can access my PC is to press the power button to shut him down. I tried several different graphics driver , updated my sound drivers and so on. I got this problem just when the rubberbanding patch (for about 1 week) came out. My specs: Intel i7 4790k AMD R9 390X 8GB DDR5 16GB DDR4 480GB SanDisk SSD
  7. Hey, seit dem Update ist meine Grafikkarte im Hauptmenu direkt bei 99% ausgelastet und der Bildschirm flackert die ganze Zeit grün. Das war davor noch nicht so. Ich habe alles auf low und keine Startparameter drin. Meine Grafikkarte ist eine 780 GTX. Es lief vorher auch relativ gut damit. Ist erst seit dem Update so komisch. Hatte schon mal jemand das Problem und hätte eine Lösung? Neu runter laden kommt nicht in Frage, weil ich hier nur 2 Mbit habe und für das Update schon über 10h gebraucht habe.
  8. Bug Description: Whilst on the main menu, 100% of my 1080 is being used, others are overheating. See: http://steamcommunity.com/app/578080/discussions/1/1621724915771326609/?tscn=1513884466 Main menu is lagging for people to load. See: http://steamcommunity.com/app/578080/discussions/1/1621724915771257433/ Date Seen: 21/12/17 Server: Main Server. Version 1.0 Troubleshooting Attempted: Nothing. Not sure about others, but I know its a shared issue. Launch Options: Defaults System Specifications: Operating System: Windows 10 64 Bit Graphics Card: NVIDIA GeForce GTX 1080 CPU: Intel(R) Core(TM) i5-4440 CPU @ 3.10GHz (4 CPUs), ~3.1GHz Ram: 16384MB RAM
  9. I have gtx 1070 and with v-sync turned on the temperature is around 55C. When I turn it off the temperature is going up to the max value(83C), even with a frame limit set in txt file or msi afterburner. My friend has radeon gpu and he doesn't have this issue, temps for him are around 58 in both cases. Is it normal behavior? Anyone else has this problem? It seems that I don't have this issue in the other games. Thanks.
  10. I have recently upgraded my SSD drive and have fresh Windows 10 64bit running, all drivers and updates installed. Now pubg loads GPU to 100% when in lobby. In my opinion being in lobby should not load that much GPU & CPU. There is no problem when playing (20-80% GPU load in match). This is how it looks on all graphic settings set "High" Thats how picture changes if i set all settings to "very low" (static 83% GPU load + ~60% CPU load):
  11. Date Seen: Started around July 10th and is still happening to this day. Server: Live Error Message: No message Other Information: I was ingame when the colors just changed and became pixelated. At first it only lasted for around 20 seconds then it would go away. But then one day I opened the game and it got stuck and the colors wouldn't go away until I changed to fullscreen windowed. Now everytime I try and go to fullscreen the glitch happens again, and when I try to go back into fullscreen windowed the game crashes. The game is still playable, but only in fullscreen windowed. Troubleshooting Attempted: I've tried everything, I have updated drivers, reinstall steam, ran as administrator, verified integrity, stopped my antivirus and firewall, and basically everything else . I did try to disable my AMD Gpu once and run the game and everything was normal even in fullscreen, but the only problem with doing that is I would only get 10 fps since it was just my Intel GPU running the game. So I think the problem might be with my AMD Gpu but I just don't know what to do. Launch Options: Nothin System Specifications: Operating System: Windows 10 Graphics Card: AMD Radeon HD8970M, and Intel HD Graphics 4600 (I have switchable graphics) CPU: Intel Core i7-4710MQ CPU @2.50GHz (8CPUs), ~2.5Ghz Ram: 16GB
  12. Date Seen: Started around July 10th and is still happening to this day. Server: Live Error Message: No message Other Information: I was ingame when the colors just changed and became pixelated. At first it only lasted for around 20 seconds then it would go away. But then one day I opened the game and it got stuck and the colors wouldn't go away until I changed to fullscreen windowed. Now everytime I try and go to fullscreen the glitch happens again, and when I try to go back into fullscreen windowed the game crashes. The game is still playable, but only in fullscreen windowed. Troubleshooting Attempted: I've tried everything, I have updated drivers, reinstall steam, ran as administrator, verified integrity, stopped my antivirus and firewall, and basically everything else . I did try to disable my AMD Gpu once and run the game and everything was normal even in fullscreen, but the only problem with doing that is I would only get 10 fps since it was just my Intel GPU running the game. So I think the problem might be with my AMD Gpu but I just don't know what to do. Launch Options: Nothin System Specifications: Operating System: Windows 10 Graphics Card: AMD Radeon HD8970M, and Intel HD Graphics 4600 (I have switchable graphics) CPU: Intel Core i7-4710MQ CPU @2.50GHz (8CPUs), ~2.5Ghz Ram: 16GB
  13. Почему когда просто сидишь в меню видеокарта грузится на 100%?
  14. Hello everyone, I bought PUBG last night and have been having problems from the very start... Bug Description: As soon as I started up the game for the first time, my GPU started whining (coil whine). I set the graphics settings to medium and decided to play. Spawned, played for about 15-20 minutes - in the meantime my display randomly turned off and on again (once), with all my programs shifting from it to the secondary and then back again. At the end of those 15-20 minutes, quite suddenly, my secondary display stopped receiving images from the GPU (black screen, it said "no signal", but the display itself didn't turn off). The display I was playing on wasn't affected for a few seconds and then it started getting periodic black screens (meaning that for a few seconds the game would look OK, and then a few fully black frames, as if the display had turned off before returning to normal for a few seconds). I panicked and turned the game off immediately. A few seconds later it all went back to normal and my secondary display turned on, as if nothing had happened. I suspect that all of that happened due to overheating, but I don't know of a way to find some logs to prove it. This morning I decided to play for a bit again, but mostly just to see if it really was overheating. I turned on HWMonitor so I could be able to look at the temperature on my secondary display while playing. As soon as I got into the menus, the temperature skyrocketed from 50ish Celsius up to 80 Celsius. I pressed play and went into the pre-game thingy. I was there for about 30 seconds before the game just turned off (without any error messages, "PUBG has stopped working" notifications or anything). I stumbled upon the Logs folder in the Local AppData, but there were no files in it. I planned to go and clean my computer, so I went and did that. I gave it a thorough and careful cleaning, removing the GPU and cleaning all the fans with a paintbrush and compressed air. When I reinstalled the GPU I accidentally forgot to plug the power cables in it, but I resolved that and the computer was working normally. I tried playing PUBG again so I turned on HWMonitor. As I entered the menus the temperature was around 75 Celsius. While checking the graphics settings things started to get weird and now I regret forgetting to record it - therefore I will try to describe it to the best of my ability: The primary display stopped receiving from the GPU with all of the windows/programs shifting to the secondary display which was "blinking" to black every few seconds. It then started shifting programs from one display to another (I presume, as the primary display was still "off") and that didn't stop. I pressed ctrl+alt+del and tried to open Task Manager to kill PUBG's process, but I couldn't even do that because the mouse reset to the middle of the screen with every blink of the display. Eventually, I hit the reset button on my PC and after it booted up everything was normal again, which confused me a bit. Date Seen: 6th July 2017 and 7th July 2017 Server: I was on the regular (non-TEST) server. Troubleshooting Attempted: As said in the Bug Desc. I cleaned the computer because I suspected the problem was heat. To no avail though. Additionally, I removed and reinstalled my graphics drivers. Other Information: I believe that it is possible the problem is in my GPU, as I had similar problems with it before. Although this is the only game in which this happened (I tested GTA V, War Thunder, Payday 2, Elite Dangerous and Argo, and they all worked fine). Launch Options: None. System Specifications: OS: Windows 10 Pro 64-bit (10.0, Build 15063) GPU: PALIT GeForce GTX 970 JetStream (4096MB GDDR5) CPU: Intel i7-4790K @4.00Ghz with a Coolermaster Hyper T4 Ram: 16GB DDR3 in 2 sticks Primary display: AOC G2460VQ6, 1920x1080 60Hz Secondary display: LG (I don't know the exact model), 1360x768 60Hz ------------------------ If any additional information is required (or if something was badly written, etc.) I will happily provide it in an edit. Thank you for any and all help!
  15. i get a gpu crash when i try and stream now. i have streamed before and it was fine. not i get gpu crash
  16. NXD

    GPU Temperature

    I've played for a few days now and noticed that a few minutes into the game the GPU starts getting hot. hottest I saw was 91c I tried putting everything down to very low and same thing. this is the only game ive had a problem with have played other stuff on Ultra with no problem?? this screen shot was taken while the game was on with Very low graphics on
  17. Bug Description: Like the title says, CPU and GPU usage never exceeds 60% Date Seen: It's happening about 1 week Server: SA Official Troubleshooting Attempted: Try to use Launch Option -USEALLAVALIABLECORES, Reinstall the game, and all of the stuff i found to solve this Launch Options: I used to play normally with no lag on very low settings with none launch options Try to use Launch Option -USEALLAVALIABLECORES (doesn't worked) System Specifications: FX6300 @ 3.5GHz GTX 750 TI 2GB 8 GB RAM MOBO M5A97 LE R2.0 500W PSA
  18. Bug Description: Whenever i'm in the menu for an extended period of time my GPU temps get up to around 80oc because the GPU utilization is at a permanent 99% and running at max Mhz, higher than it actually runs in game, where temps are about 10oc cooler but lower utilization etc, CPU utilization is also quite low in the main menu lingering from 20-30%, graphics preset is currently on high but no temp changes if lowered, never too much of an issue as I dont sit in menus for that long but thought it should be brought to attention if not already Date Seen: 23rd March to date Troubleshooting Attempted: underclocking GPU, Raising fan speeds, Lowering graphics options, limiting frames Other Information: - Launch Options: -USEALLAVAILABLECORES -malloc=system -sm4 but the problem was there beforehand System Specifications:
  19. This problem since the first day I started playing the game, all my friends too (with different gpu). Why in main menu must be loaded video card?
  20. Hi! I constantly play this game and absolutely love it. However, I am not certain if my GPU runs a bit too hot when playing this game. My specs: CPU: i5 7600k GPU: Dual Fan MSI OCV1 (factory OC'ed) GTX 1060 6 GB PSU: Corsair CP-9020097-UK VS Series ATX/EPS 80 PLUS Power Supply Unit, 550 W Case fans: (I do have insufficient airflow in my case, I know) 1 * 120 mm fan, 2 * 80 mm fans (2 exhaust, 1 intake) RAM: 16 GB Corsair 3200 MHz CPU COOLER: Cooler Master Hyper 212 EVO FPS AVG: 62 (I have caplocked at 62 with RIVA, otherwise its like 95+) I have temps of a constant 70 degrees celsius all the time, even in the interface when waiting in the lobby for a game. I personally think that it is quite high bearing in mind im running this on a rivatuner stats fps cap of 62 FPS and everything except for foliage and shadow (very low, and low) are set on HIGH with screen scale on 120. Isnt that too high for GPU?
  21. After a recent update my game kept crashing when I get into the lobby/ start the ride in the airplane. I had my GTX 1080 FE overclocked and found out that that was causing the issue. Once I put it on a profile that was not overclocked the game ran buttery smooth again. If your game is crashing and have your GPU OC then give this a try. I stayed up for hours trying to get it figured out. CPU: i7-6700k @4.8GHZ GPU: GTX 1080 FE Game on SSD RAM: 2x 8GB (16 GB) Corsair Vengance lxv
  22. Всем привет Знающие люди, подскажите пожалуйста что в первую очередь апдейтить на моем мусорожелезе?) На данный момент стоит i3 4170+8GB DDR3 1333 (up to 1600)+GTX960 4GB , конфа без ссд, но пластилиновые дома не наблюдаю. Фпс в целом не совсем низкий, где то в районе 50-65 , то есть как только спрыгнул куда нибудь держится на 65-70 , потом уже ближе к последним кругам и большому кол-ву народу по близости фпс падает до 30-40. Частенько пролаги до 20 фпс бывают. Настройки не минимальные, стоят такие чтобы нагружать видео больше чем проц (сглаживание высокое,текстуры высокие,видимость высокая,фуллхд). Понижение настроек, только уменьшает фпс. Что в данной конфигурации менять первым? У меня выбор либо докупать i5 4460 , либо +8 gb оперативки. Подскажите пожалуйста. Нагрузку смотрел , проц постоянно в районе 75-95% нагружен, память стабильно где то около 70%.
  23. Hello, First of all, good job on last update, stutter slightly reduced making the game more comfortable to play For now, I think one of the most problem is entities. Actually the game is CPU hungry. I tested to overclock GPU and CPU. Only CPU overclocking work (+0.115Ghz (+11%) GPU OC give me at least 1 FPS where +0.2Ghz (+4%) CPU OC give me 7-8 FPS). I managed to get smoother game with this settings on AMD Radeon Settings : Players position seems to be calculated by CPU then transfered to GPU to display it. Isn't it possible to store and calcul it directly on GPU (or at least calcul it only). For today, I think a lot of game components travel between CPU & GPU. I mean, first processed by the CPU and then sent to the GPU to be finalized, display. Maybe try to store more things on GPU can avoid [[ CPU <-> GPU ]] operations. PC Specs: Thanks for reading, and sorry for bad english.
  24. So, i noticed that if i right click the game and press "Run with graphics processor -> High-Performance NVIDIA processor(default)" wich really is set as default (I double checked that), the games starts but actually crushes at "loading" in the top right corner. So i think it's something fishy with wich card the game is using.
  25. Bug Description: In this bug, The game will at a random point in the game, drop my FPS to about 5-7fps and my GPU and CPU utilisation will drop by a considerable amount(dropping to about 50% on GPU and 20-30% on CPU) This bug occurs when I have any one of my settings above very low. It happens at various rates with different settings turned up. for example, when I turn textures up to Ultra (or anything above very low for that matter) it will drop to the Low utilisation within minutes or even seconds, but view distance will take significantly longer to mess up, if at all. The only fix I can find at the moment is to turn every setting permanently to very low, which once everything takes effect, will restore the game back to the 90+fps i would normally be getting Date Seen: This has been happening to me for about a month before this post was created. before that (my first 25~hrs into the game) the game ran perfectly for me at well over 60fps Server: I am on the EU (NON-Test) servers, but this has also happened on the NA servers Troubleshooting Attempted: I attempted to first turn all settings to very low (Which works as a workaround) I attempted a reinstall. I attempted to verify game files I attempted to move the game to an SSD Finally, I attempted to delete my whole windows installation and reinstall, in case an unforeseen program was causing the issue. Other Information: As I said, the game worked fine for the first 25~ hours of play on all ultra, so I assume its either an update about a month ago that caused it with my hardware or the hardware itself has become faulty. Please note this has not happened in any other game. Launch Options: No launch options used System Specifications: Operating System: Windows 10 home Graphics Card: GTX 980 strix CPU: i5 4690 Ram: Corsair Vengeance 16gb (2x8) 1330Mhz
×
×
  • Create New...