Jump to content

Search the Community

Showing results for tags 'geforce'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • PLAYERUNKNOWN'S BATTLEGROUNDS
    • Forum Rules & Guidelines
    • Report A Player & Appeals
  • Game Announcements & Forum Info
  • Gameplay Discussion & Suggestions
  • PC
    • PC News & Patch Notes
    • Game Discussion & Feedback
    • Help & Troubleshooting
    • Bug Reports & Known Issues
    • Test Server
  • Xbox
    • Xbox News & Patch Notes
    • Game Discussion & Feedback
    • Help & Troubleshooting
    • Bug Reports & Known Issues
    • Test Server
  • PS4
    • PS4 News & Patch Notes
    • Game Discussion & Feedback
    • Help & Troubleshooting
    • Bug Reports & Known Issues
    • Test Server
  • PUBG API Community Developers
    • Getting Started
    • Announcements
    • Community Developer General Discussion
    • Community Developer Projects
    • Community Developer Help
  • Community
    • Introductions
    • Looking For Players
    • Community Content
    • Off Topic
  • Other Languages
    • Russian
    • Turkish
    • German
    • French
    • Spanish
    • Portuguese
    • Polish
    • Italian

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. I have dual GTX 970 sli enabled. Whenever I have sli enabled, the game seem to run better which is good. BUT... when I'm in the main menu, it's all screwy. When I'm scrolling through my items in the inventory, some items stay where they are some lag and go to the middle. Some disappear until I put my mouse over it and it appears on screen. When ever I open and close any tabs in the main menu, it stutters and leaves almost like a shadow behind. This includes opening friends list and the play button options. Sometimes nothing is visible and it's black in the tabs (just the tabs when I open it). This all goes away if I disable sli. ALL of my drivers are up to date. I've tried pretty much everything out there for improving performance etc like the launch setting all that. I seem to be the first to talk about this. It's really odd. Anyone know a fix for this?
  2. 740m geforce play %100 screen scale how can ı play game for %100 screen scale. I takening now 25-35 fps for %70 screen scale and all graphic low.AND LOOK AT THAT https://www.youtube.com/watch?v=iFM00Dc-zQI&t=754s
×
×
  • Create New...