Jump to content

Search the Community

Showing results for tags 'detected'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • PLAYERUNKNOWN'S BATTLEGROUNDS
    • Forum Rules & Guidelines
    • Report A Player & Appeals
  • Game Announcements & Forum Info
  • Gameplay Discussion & Suggestions
  • PC
    • PC News & Patch Notes
    • Game Discussion & Feedback
    • Help & Troubleshooting
    • Bug Reports & Known Issues
    • Test Server
  • Xbox
    • Xbox News & Patch Notes
    • Game Discussion & Feedback
    • Help & Troubleshooting
    • Bug Reports & Known Issues
    • Test Server
  • PS4
    • PS4 News & Patch Notes
    • Game Discussion & Feedback
    • Help & Troubleshooting
    • Bug Reports & Known Issues
    • Test Server
  • PUBG API Community Developers
    • Getting Started
    • Announcements
    • Community Developer General Discussion
    • Community Developer Projects
    • Community Developer Help
  • Community
    • Introductions
    • Looking For Players
    • Community Content
    • Off Topic
  • Other Languages
    • Russian
    • Turkish
    • German
    • French
    • Spanish
    • Portuguese
    • Polish
    • Italian

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 5 results

  1. After exactly five minutes from the transition from waiting lobby to plane, my game displays "Network Lag Detected". It eventually boots me, and I can't reconnect after. I'm running Windows 7 and connected to my network via ethernet. Others have apparently fixed this issue by connecting to WiFi rather than through ethernet, but my motherboard doesn't support WiFi and I don't want to have to buy a USB-wifi adapter just for this game. All of my network drivers are up to date.
  2. Recently i seen to have accumulated an issue when trying to play PUBG i can not play any game because every game i get "network lag detected" after like 3 minutes of playing. Ive reinstalled 3 times, Validated twice and nothing. Checked router/modem nothings changed in the log. checked firewall nothing different. Like its beyond me now. Speeds: 70mbps/12mbps (D/U)
  3. every game about 5 min my game freezes for exactly 30 sec and then it says network lag detected. then i can play again. this is very frusterating. AMD FX(tm)-6300 Six Core Processor 16gb 64 bit windows 10 Nvidia gtx 660
  4. Hi, starting this evening, I'm unable to play the game after it worked fine this afternoon. I can get into a game, it loads up, I'm on the island, then get onto the plane and sometime then, usually about 20 seconds after getting onto the plane, the game stops responding, stops doing anything. I can't open the inventory, menu or do anything inside the game, and I can't even close the game via task-manager. It just stays open, unresponsive, sound still going. Then after about 2 minutes, "Network lag detected" shows up, stays for about 30 seconds, then I get thrown back into the main menu and get the error message "connection timeout". This has happpened eight times in a row now, with me trying to fix stuff after every game. I restarted, I went from WLAN to LAN, verified the integrity of the game cache, checked windows settings, driver updates, went from EU servers to NA.. Nothing. The freeze + error keeps coming every game, which means I can currently not play the game at all. The game ran fine so far on medium settings, I tried playing with everything on low, and changed the resolution, but to no avail. I am connected to my town's university network, I have about 100 mbit/s download and 80 mbit/s upload, and my internet is working fine right now, so that shouldn't be the issue either. My system specs: Intel i5-4460 GeForce GTX 1050 Ti 8 GB RAM Windows 10 If you need anything else to try and help me out, or have the same problem right now, please let me know! Thanks in advance.
  5. Hi, i found 3 bugs in this game. 1) Freeze game at start, i have i5-ram, 8gb-gtx 970, and when i start the game, when i fall from the helicopter i get always freeze screen for about 1-2 sec 2) When i land with my parachute i got always "Network Lag Detected", i have 50 mbps on download, i don't think is my problem, windows told me to open firewall to this game and i did it. 3) When i land with my parachute i always see the texture of houses or something here very bad, i can't enter, i can't do nothing, is impossible to play with. if u guys fixed those bugs can u tell me how to do it?
×
×
  • Create New...