Jump to content

Search the Community

Showing results for tags 'clicking'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • PLAYERUNKNOWN'S BATTLEGROUNDS
    • Forum Rules & Guidelines
    • Report A Player & Appeals
  • Game Announcements & Forum Info
  • Gameplay Discussion & Suggestions
  • PC
    • PC News & Patch Notes
    • Game Discussion & Feedback
    • Help & Troubleshooting
    • Bug Reports & Known Issues
    • Test Server
  • Xbox
    • Xbox News & Patch Notes
    • Game Discussion & Feedback
    • Help & Troubleshooting
    • Bug Reports & Known Issues
    • Test Server
  • PS4
    • PS4 News & Patch Notes
    • Game Discussion & Feedback
    • Help & Troubleshooting
    • Bug Reports & Known Issues
    • Test Server
  • PUBG API Community Developers
    • Getting Started
    • Announcements
    • Community Developer General Discussion
    • Community Developer Projects
    • Community Developer Help
  • Community
    • Introductions
    • Looking For Players
    • Community Content
    • Off Topic
  • Other Languages
    • Russian
    • Turkish
    • German
    • French
    • Spanish
    • Portuguese
    • Polish
    • Italian

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 6 results

  1. My Friend has been having problems his can get into the game however he cannot click on anything apart from settings meaning He cant play the game I tried to look for many fixes but the game is still acting like this. Please help he really wants to play this game and feels like he wasted his money on this game.
  2. Bug Description: Mouse indexation is not the same as where the pointer on the screen is at. In the UI, my mouse when moving around to click on a button, will be in actuality about three centimeters to the right. Meaning when I want to click on the "Refresh" button for example, I will need to hold my mouse over the exit button, for it to register. This is in full screen mode. The issue is apparently resolved if I put it in Full screen mode (windowed) but then this put's the exit button outside of my screen. Through either way, it is impossible for me to click on the exit button and I always need to shutdown the game via task manager. I cannot seem to make a screenshot of this, as steam always removes the mouse pointer. Which makes the screenshot useless to tell you more. Date Seen:since game install a few days ago Server: N/A this about UI Error Message: no Other Information: No Troubleshooting Attempted: No Launch Options: No System Specifications:
  3. The location of the mouse on the screen is off from where the effect of the mouse is actually taking place
  4. I have a start menu panel on the left (windows 10). Each time I launch the game I have to move the menu panel on the main monitor to the bottom ("normal" position). Otherwise all the buttons are offset to the width of the start panel. In other words, I can't click the buttons the normal way, even in the game (miss with markers, can't use inventory). There are other "clicking" bug reports here. I start a new thread since in my case the symptoms are similar, but the "hotfix" seems obvious and simple. Date Seen: Every time, even after recent (3 August 2017) update Server: Local problem Other Information: I have two monitors. Play only on one of them, the start menu on the 1st one is on the left, the start menu on the 2nd one is on the right. Troubleshooting Attempted: Solve it every time moving the start menu, cures the problem Launch Options: System Specifications: ------------------ System Information ------------------ Time of this report: 8/3/2017, 14:14:58 Machine name: MACHINENAME Machine Id: {MYIDHERE} Operating System: Windows 10 Pro 64-bit (10.0, Build 15063) (15063.rs2_release.170317-1834) Language: Russian (Regional Setting: Russian) System Manufacturer: System manufacturer System Model: System Product Name BIOS: BIOS Date: 08/14/13 14:26:20 Ver: 22.04 Processor: Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz (8 CPUs), ~3.4GHz Memory: 16384MB RAM Available OS Memory: 16328MB RAM Page File: 7609MB used, 10127MB available Windows Dir: C:\WINDOWS DirectX Version: DirectX 12 DX Setup Parameters: Not found User DPI Setting: Using System DPI System DPI Setting: 96 DPI (100 percent) DWM DPI Scaling: Disabled Miracast: Not Available Microsoft Graphics Hybrid: Not Supported DxDiag Version: 10.00.15063.0000 64bit Unicode ------------ DxDiag Notes ------------ Display Tab 1: No problems found. Display Tab 2: No problems found. Sound Tab 1: No problems found. Sound Tab 2: No problems found. Sound Tab 3: No problems found. Sound Tab 4: No problems found. Input Tab: No problems found. -------------------- DirectX Debug Levels -------------------- Direct3D: 0/4 (retail) DirectDraw: 0/4 (retail) DirectInput: 0/5 (retail) DirectMusic: 0/5 (retail) DirectPlay: 0/9 (retail) DirectSound: 0/5 (retail) DirectShow: 0/6 (retail) --------------- Display Devices --------------- Card name: NVIDIA GeForce GTX 760 Manufacturer: NVIDIA Chip type: GeForce GTX 760 DAC type: Integrated RAMDAC Device Type: Full Device Device Key: Enum\PCI\VEN_10DE&DEV_1187&SUBSYS_84851043&REV_A1 Device Status: 0180200A [DN_DRIVER_LOADED|DN_STARTED|DN_DISABLEABLE|DN_NT_ENUMERATOR|DN_NT_DRIVER] Device Problem Code: No Problem Driver Problem Code: Unknown Display Memory: 10182 MB Dedicated Memory: 2017 MB Shared Memory: 8164 MB Current Mode: 1920 x 1080 (32 bit) (60Hz) Monitor Name: Generic PnP Monitor Monitor Model: ASUS VP239 Monitor Id: ACI23C5 Native Mode: 1920 x 1080(p) (60.000Hz) Output Type: DVI Driver Name: C:\WINDOWS\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_f9309145156afb40\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_f9309145156afb40\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_f9309145156afb40\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_f9309145156afb40\nvldumdx.dll Driver File Version: 22.21.0013.8205 (English) Driver Version: 22.21.13.8205 Card name: NVIDIA GeForce GTX 760 Manufacturer: NVIDIA Chip type: GeForce GTX 760 DAC type: Integrated RAMDAC Device Type: Full Device Device Key: Enum\PCI\VEN_10DE&DEV_1187&SUBSYS_84851043&REV_A1 Device Status: 0180200A [DN_DRIVER_LOADED|DN_STARTED|DN_DISABLEABLE|DN_NT_ENUMERATOR|DN_NT_DRIVER] Device Problem Code: No Problem Driver Problem Code: Unknown Display Memory: 10182 MB Dedicated Memory: 2017 MB Shared Memory: 8164 MB Current Mode: 1920 x 1080 (32 bit) (60Hz) Monitor Name: Generic PnP Monitor Monitor Model: ASUS VP239 Monitor Id: ACI23C5 Native Mode: 1920 x 1080(p) (60.000Hz) Output Type: DVI Driver Name: C:\WINDOWS\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_f9309145156afb40\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_f9309145156afb40\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_f9309145156afb40\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_f9309145156afb40\nvldumdx.dll Driver File Version: 22.21.0013.8205 (English) Driver Version: 22.21.13.8205
  5. Bug Description: Occasionally, when double-clicking to aim down sight, I'll release to leave ADS, but the game will stay scoped. I have to double-click (sort of) to get back to third-person. It often ends up with me clicking a bunch of times, getting stuck in and out of ADS, third-person, and third-person zoom, and I get shot. Date Seen: Numerous times, up to and including 06/27/17 Server: North America - Live Troubleshooting Attempted: Other than clicking a bunch, nothing. Sometimes fixes, sometimes continues. Other Information: N/A Launch Options: N/A System Specifications: Operating System: Windows 10 Pro 64-bit (10.0, Build 15063) Graphics Card: Asus Strix GeForce 980 CPU: 17-2600k Ram: 16GB
  6. Hi, When i startup my game, i get the normal loading screen, but i can only click: Refresh, Setting and exit. All the other buttons do not work, also the invite button does not work. I was able to play once, i dont know how, but after 1 match , it happened again! Then i clicked play and my friend said he was joining lobby??? So, i think the buttons do work but it doesnt show up??? Please help^^
×
×
  • Create New...