Jump to content

Search the Community

Showing results for tags 'assigning'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • PLAYERUNKNOWN'S BATTLEGROUNDS
    • Forum Rules & Guidelines
    • Report A Player & Appeals
  • Game Announcements & Forum Info
  • Gameplay Discussion & Suggestions
  • PC
    • PC News & Patch Notes
    • Game Discussion & Feedback
    • Help & Troubleshooting
    • Bug Reports & Known Issues
    • Test Server
  • Xbox
    • Xbox News & Patch Notes
    • Game Discussion & Feedback
    • Help & Troubleshooting
    • Bug Reports & Known Issues
    • Test Server
  • PS4
    • PS4 News & Patch Notes
    • Game Discussion & Feedback
    • Help & Troubleshooting
    • Bug Reports & Known Issues
    • Test Server
  • PUBG API Community Developers
    • Getting Started
    • Announcements
    • Community Developer General Discussion
    • Community Developer Projects
    • Community Developer Help
  • Community
    • Introductions
    • Looking For Players
    • Community Content
    • Off Topic
  • Other Languages
    • Russian
    • Turkish
    • German
    • French
    • Spanish
    • Portuguese
    • Polish
    • Italian

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. Hi there, since the new patch which releases FPP I have a problem with assigning my key. I'm lefthanded, my controls are oklö instead of wasd and since the patch I can't use L or I. I have tried a few thinks, like reset the controls to standard and assign them to "my" standard again or delete all controls by assign one letter to all buttons, save it and go back to my old controls but nothing worked. A friend of mine tried it too, but he had the same problem when assign his buttons new and wanted to use L or I. I don't know if it affects other buttons as well, but I and especially L are very important for me. I can't go backwards without L and that's annoying (I have tried ok.ö but it's like using waxd..). Does someone else have this problem or does someone know how to fix it? Date Seen: since the patch which include FPP (thursday, the 3rd of august I guess) Server: live server, in DUO and SQUAD, FPP or normal Error Message: no Other Information: / Troubleshooting Attempted: I have read the list, but I think it doesn't affect my problem Launch Options: no Sorry for the mistakes I made, but english is not my native language.. kind regards, Skamatria edit: sorry, I have seen the same problem in another topic ( ). This topic can be deleted (since I don't know how ).
×
×
  • Create New...