Jump to content

Search the Community

Showing results for tags '15x'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • PLAYERUNKNOWN'S BATTLEGROUNDS
    • Forum Rules & Guidelines
    • Report A Player & Appeals
  • Game Announcements & Forum Info
  • Gameplay Discussion & Suggestions
  • PC
    • PC News & Patch Notes
    • Game Discussion & Feedback
    • Help & Troubleshooting
    • Bug Reports & Known Issues
    • Test Server
  • Xbox
    • Xbox News & Patch Notes
    • Game Discussion & Feedback
    • Help & Troubleshooting
    • Bug Reports & Known Issues
    • Test Server
  • PS4
    • PS4 News & Patch Notes
    • Game Discussion & Feedback
    • Help & Troubleshooting
    • Bug Reports & Known Issues
    • Test Server
  • PUBG API Community Developers
    • Getting Started
    • Announcements
    • Community Developer General Discussion
    • Community Developer Projects
    • Community Developer Help
  • Community
    • Introductions
    • Looking For Players
    • Community Content
    • Off Topic
  • Other Languages
    • Russian
    • Portuguese
    • Polish
    • Turkish
    • Spanish
    • German
    • French
    • Italian

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 2 results

  1. As title suggests, got 15x from first crate in game, attached to m416, when scoped and prone, something seems to block the vision through the scope making the screen completely black. Can see through the scope as normal when crouched / prone
  2. BrosKi

    8x scope lag

    There is a bug with all the weapons for me where zooming in, and zooming out of the 8x and 15x scope drops about 30fps. Once you are zoomed in, it sits at 20fps lower. The 15x is smooth when you're zoomed in but going in and out of it feels like i'm watching a power point presentation. I have lowered my resolution to 1280x720 and put everything to the lowest it could. Yet still I drop frames while zooming in and out. I also changed the launch codes after experiencing the 8x lag to a formula I found on the steam guides under "increase fps in pubg". I play on the NA server all the time. The 8x scope and 15x scope lag has occurred since I got the game. The last time this happened was 6/6/2017 with the 8x. (ALSO with the screenshots below it doesn't show my other GPU which is a NVidia GTX 870m non-overclocked.)
×