Jump to content

GeNRezZeN

Newcomer
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About GeNRezZeN

  • Rank
    Noobster
  1. Once again, your dodging my question, are you guys not told not to ell the players if they were banned or what's the deal with that?
  2. I'm using wireless, mind you, I've hard wired my ps4, and did everything , like reset my modem, and router, reset my modem, and tried with the modem itself, still getting the message
  3. @PUBG_Andymh5 hi, yes I am still getting this error, support seems to bbe ignoring my question, I've asked them three times if I was banned, and they dodge the question and ask me another question,mot avoid answering me, ca you pleas get down to this,maps it's very frustrating not having a question avoided... And unanswered, also, they said they can seem to find my PSN : GeNReZzeN thats what I use
  4. Hi, yes I am still getting this error... And I am still trying to figure it out, it's been over a month, I tried asking support if I was banned, they said they couldn't even find my PSN , like what's going on with that, am I banned or something? I have been getting this error also , " connection to the PlayStation network has been lost error cs0004" i dont know know what's going on, but it has been happening for about a month no I hav been going back and forth with email support, and it's very slow, and also, nothing is trying is working, tried resetting the mode, router, hard set my ps4, rebuilt my database, even changed my router, nothing worked yet, O just came here to post, as someone might have a solution , and I noticed this has been happening a lot, i am from Canada, Ontario... If if anyone has a solution as to why this keeps happening, please let me know..
  5. I have been getting this error also , " connection to the PlayStation network has been lost error cs0004" i dont know know what's going on, but it has been happening for about a month no I hav been going back and forth with email support, and it's very slow, and also, nothing is trying is working, tried resetting the mode, router, hard set my ps4, rebuilt my database, even changed my router, nothing worked yet, O just came here to post, as someone might have a solution , and I noticed this has been happening a lot, I also try restoring the license, deleted and reinstalled pub i am from Canada, Ontario... If if anyone has a solution as to why this keeps happening, please let me know..
  6. Good idea... But would be pissed if they made it free for one month for PS plus ... I bought it.. I'd probably ask for a refund... Lol but most likely wouldn't get it... Since this won't happen again ... That being said...bit doesn't matter , because it won't be free
×
×
  • Create New...