Jump to content

StarGeneral

Newcomer
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About StarGeneral

  • Rank
    Noobster

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. StarGeneral

    Stuck on splash screen since 12.01.2018 update

    Yes, i tried all those tipps, including firewall configuration, port forwarding, deleting and renewing dns servers, ...
  2. StarGeneral

    Stuck on splash screen since 12.01.2018 update

    Is there any new information? When will the people who encounter this bug be able to play the game again?!
  3. StarGeneral

    Stuck on splash screen since 12.01.2018 update

    I tried nearly everything in this list without any success. This looks to me like a classical bug which came with the latest patch?
  4. StarGeneral

    Stuck on splash screen since 12.01.2018 update

    Of course, here is the screenshot: Please note the short white stripe in the lower right corner. If you click there, the Menue appears and you can access all sub menues (e.g. Options, Reload UI, ...), but changing options or reloading the lobby does not help.
  5. StarGeneral

    Stuck on splash screen since 12.01.2018 update

    Hello unfairbro, unfortunately, the number 30 did not fix the issue. I did as requested in the guide but there is no difference...
  6. StarGeneral

    Stuck on splash screen since 12.01.2018 update

    Is there any solution for this problem?
  7. Hello together, since the ~6GB update yesterday, my game will not load anymore. The intro-videos show, then there is the "credits-screen". Then, for less than a half second, the home screen with the red Dacia on the left side is visible. Then, the splash screen (male guy with LVL3-helmet before a blue background) appears and stays there until the game is closed via ALT+F4. There is no ui visible the whole time. If you know where the buttons are located (e.g. the "options"-button on the lower right corner), you can click there and the menue shows up. "Restart lobby" oder changing resolution settings does not make any difference - still no UI. You can close the game by using the entry "Quit" in the menue, but the game does not really shut down then (Game-Window is gone but the TSLGame.exe process is still existent and has to be ended manually). Date Seen:Since the ~6GB update on 12.01.2018. Server: Live. Error Message: No error message - stuck on the splash screen as mentioned above. Other Information: (Any relevant information that you think would be useful to help us track down the cause of the bug) Internet Connection: DSL50.000, Germany, Telekom Troubleshooting Attempted: 1. Reinstalled the game 2. Verified game files via steam 3. Ran as administrator 4. Deleted TSLGame-Folder in C:\Users\Appdata\Local 5. Deleted only the GameUserSettings.ini in the above folder 6. Renewed my DHCP-IP (ipconfig /release + renew), flushed DNS cache, reset Winsock-catalogue 7. Uninstalled and Reinstalled BattlEye-Service Launch Options: No. System Specifications: Operating System: Windows 10 Pro 64bit with Falls Creators Update Graphics Card: 2x Nvidia GTX 1080 8GB @SLI CPU: Intel Core i9 7900X 10x3,3 Ghz Ram: 32GB DDR4 Graphics driver: 390.65 Audio driver (Realtek ALC1220): 6.0.1.8302 Latest Chipset- and RST-drivers from Intel, dated to 12/2017 Is there any idea why the game does not start? If I can help by providing more information, please let me know. Thank you very much in advance for your help!
×