Jump to content

Hamwich

Newcomer
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Hamwich

  • Rank
    Noobster

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hamwich

    White screen after start menu

    Ok so to get mine to work I had to get charter to give me a new IP address. I am now able to play whenever I want with no white screen or loading screen crash
  2. Hamwich

    White screen after start menu

    now my screen flashes the lobby and goes back to a pubg loading screen with the music playing in the background. So close.... please fix this
  3. Hamwich

    White screen after start menu

    Shoot you might have something in your router that I'm missing.
  4. Hamwich

    White screen after start menu

    Update: didn't help any with running a direct line to my modem/router combo...
  5. Hamwich

    White screen after start menu

    Well I'm using a nighthawk and it's not letting me on unless I go offline for a minute and straight into the game once I'm online again. I'm running a new connection from the connection outside straight to my modem tonight to see if it helps.
  6. Hamwich

    White screen after start menu

    Are you using their modem/router? I'm using my own.
  7. Hamwich

    White screen after start menu

    Just curious if anyone else is having this issue with charter or affiliate internet? I didn't have this problem with att or Comcast... just started when I moved and got charter.
  8. Hamwich

    White screen after start menu

    Just to give an update for me to get mine to somewhat work on the Xbox one x wired connection. I go to settings and network settings, go offline for 60 seconds, then go back online by backing out to the home screen and select the game, it will load up and work for sometimes up to multiple games but after every crash or sometimes after that game you have to do that again to get back into the lobby. Even the the new update didn't solve it.
  9. Hamwich

    White screen after start menu

    I've been getting this white screen since I moved a week ago. Im playing on the Xbox one x with a wired connection. The even stranger thing is when I run a detailed network statistics nothing shows up under the first three items on the left side of the list. Going to factory reset my modem/router combo when I get off work today. Ive reinstalled the game, cleared cache, swapped sign ons, hard reset everything, went offline for a few minutes and went back online.... that white screen is still there. Any clues as to the cause?
×