Jump to content

MrRazoRite

Member
  • Content Count

    30
  • Joined

  • Last visited

Community Reputation

6 Neutral

About MrRazoRite

  • Rank
    Roadkill

Recent Profile Visitors

517 profile views
  1. Hey, so I just played a game of First person battlegrounds and my camera was bugged out the entire game, the only cause I can think of is that I got a connection error as I was landing. Attached to this post I have uploaded some screenshots of how the camera looked during different actions, this bug was too funny not to document in pictures. ^the normal camera ^Camera While proned ^Looking down ^zoomed with a 4x ^leaning ^Zoomed with a 8x ^crouch jumping
  2. Im having the same memory errors too (video and ram) with 16GB of RAM a 1070 (8gb) and an I5-6600k clocked at 4.0GHz. seems strange considering that should be way enough memory. neither GPU or CPU are overheating either.
  3. well here you go "The game will now display at the correct FOV on aspect ratios ranging from 4:3 to 21:9." from the most recent patch.
  4. Finally Started having a good solo game and then got stuck in a small pool of water (very alike one in the beginning zone) NW near the ruins at the bottom of the cliff. There is no way to swim out of this pit onto the small parts of land around.
  5. Well I was getting the exact issue as this thread is titled "Stuck on: CONNECTED. Waiting for Response....", only the second part of my post went on to talk about being connected after being sat at that screen for 10 minutes, but like I said, false alarm anyways.
  6. Yeh this was only when the servers went down for me, false alarm
  7. Where have you chosen to play in 21:9? and is the unofficial FOV fix the one that majorly zooms out the FOV? if so then there is your problem at least in comparison to Summit (unless he uses it too) maybe try playing without it for the time being? I'm playing in Fullscreen 2560 x 1080 without any FOV changes but I was never able to choose the aspect ratio. I'll have to grab some screenshots of how my game looks in comparison as I don't feel like its anywhere near as zoomed out as that. (which I will try to remember when the servers are back up).
  8. I am also having this same problem right now, never had it before. Haven't been able to get past the "CONNECTED. Waiting for Response..." screen yet. Never Tried using a VPN either, never had to. edit: After the screen I have now got to the lobby screen however all of the buttons (ready/invite/leave group) seem either unresponsive or very delayed, and any invites I receive are also very delayed/ unresponsive.
×
×
  • Create New...